投稿日:2006年05月23日 作成鷹の巣

No.20556 postfix



postfix

No.20556 投稿時間:2006年05月23日(Tue) 23:55 投稿者名:YUMI URL:

メールサーバを構築予定として、
postfixを予定としているのですが、
お勧めのOSがありましたら、
教えて頂きますでしょうか?

最近出た、SUSEなどは、
GUIで操作が出来るので、
初心者には入りやすいと思うのですが、
相性や、セキュリティー関係を考慮に入れて
おススメのOSを教えてください。


よろしくお願いします。


Re: postfix

No.20560 投稿時間:2006年05月24日(Wed) 22:51 投稿者名:アザミ URL:

> メールサーバを構築予定として、
> postfixを予定としているのですが、
> お勧めのOSがありましたら、
> 教えて頂きますでしょうか?
>
> 最近出た、SUSEなどは、
> GUIで操作が出来るので、
> 初心者には入りやすいと思うのですが、
> 相性や、セキュリティー関係を考慮に入れて
> おススメのOSを教えてください。

postfix が動けば良いのでしたらどんなOSでもそれほど変わりません。
なんとなく気に入ったもので良いと思います。
SUSEに好感をもったならとりあえずそれで行って見れば良いはずです。


Re: postfix

No.20561 投稿時間:2006年05月25日(Thu) 06:02 投稿者名:wal URL:

> メールサーバを構築予定として、
> postfixを予定としているのですが、
> お勧めのOSがありましたら、
> 教えて頂きますでしょうか?
> > 最近出た、SUSEなどは、
> GUIで操作が出来るので、
> 初心者には入りやすいと思うのですが、
> 相性や、セキュリティー関係を考慮に入れて
> おススメのOSを教えてください。
> > > よろしくお願いします。
postfixのinstallの説明より

ある時点で、Postfix のバージョンがサポートされているのは以下の通りです:

AIX 3.2.5, 4.1.x, 4.2.0, 4.3.x, 5.2
BSD/OS 2.x, 3.x, 4.x
Darwin 1.x
FreeBSD 2.x, 3.x, 4.x, 5.x
HP-UX 9.x, 10.x, 11.x
IRIX 5.x, 6.x
Linux Debian 1.3.1, 2.x, 3.x
Linux RedHat 3.x (January 2004) - 9.x
Linux Slackware 3.x, 4.x, 7.x
Linux SuSE 5.x, 6.x, 7.x
Mac OS X
NEXTSTEP 3.x
NetBSD 1.x
OPENSTEP 4.x
OSF1.V3 - OSF1.V5 (Digital UNIX)
Reliant UNIX 5.x
Rhapsody 5.x
SunOS 4.1.4 (February 2005)
SunOS 5.4 - 5.9 (Solaris 2.4..9)
Ultrix 4.x (well, that was long ago)

または非常に類似したもの。

OSとlinuxディストリビューションを混同しています
linux以外のOSでも使えるということを解って下さい

linuxなら最新の SUSE fedora turbolinux などもサポートしています
SUSEのYaST(管理コマンド)はよくできていますし、CUIでもYaSTが使えます
私的にはCentOS


目次掲示板過去ログ目次▲頁先頭