投稿日:2005年02月24日 作成鷹の巣

No.18434 Aterm DR320CVでのポート開放は。



Aterm DR320CVでのポート開放は。

No.18434 投稿時間:2005年02月24日(Thu) 03:43 投稿者名:石川 URL:

自宅サーバーとして運用するつもりではないのですが、一時的にwwwサーバーとして使いたい思って、ルーターのポートを開くことにしました。ポートマッピングの設定はしたのですが、ブラウザで開いても「ページを表示できません。」となってしまいます。パッケトフィルタの設定が違うのかと思ってすべてオフにして試してみたのですが、結果は同じでした。いかんせん知識が乏しいためにどの設定が原因なのかが分からないのですが、よろしければご指導お願いします。

ルーター:Aterm DR320CV(IP電話・ADSLモデム内蔵)

[ポートマッピング]
プロトコル 変換対象ポート 宛先アドレス 宛先ポート
TCP www 192.168.0.4 www
(チェックボックスにちゃんとマークが入っています。)

[パッケットフィルタ設定]
デフォルトのまま(以下のページの設定と同じです。)
http://k-net.pinky.ne.jp/ipadsl-aterm.htm
(すべてのチェックをはずしてみましたが、だめでした。)


どこからご覧になったのですか。

No.18435 投稿時間:2005年02月24日(Thu) 07:57 投稿者名:Reboot URL:

> 自宅サーバーとして運用するつもりではないのですが、一時的にwwwサーバーとして使いたい思って、ルーターのポートを開くことにしました。ポートマッピングの設定はしたのですが、ブラウザで開いても「ページを表示できません。」となってしまいます。パッケトフィルタの設定が違うのかと思ってすべてオフにして試してみたのですが、結果は同じでした。いかんせん知識が乏しいためにどの設定が原因なのかが分からないのですが、よろしければご指導お願いします。
>
> ルーター:Aterm DR320CV(IP電話・ADSLモデム内蔵)
>
> [ポートマッピング]
> プロトコル 変換対象ポート 宛先アドレス 宛先ポート
> TCP www 192.168.0.4 www
> (チェックボックスにちゃんとマークが入っています。)
>
> [パッケットフィルタ設定]
> デフォルトのまま(以下のページの設定と同じです。)
> http://k-net.pinky.ne.jp/ipadsl-aterm.htm
> (すべてのチェックをはずしてみましたが、だめでした。)

"ブラウザで開いても「ページを表示できません。」となってしまいます。" とありますが、
LAN内のPCから http://クローバルIP/ と入力されたのですか?。だとしたら、
http://sakaguch.com/WWWserver.html#N10


LAN内のPCからhttp://グローバルIP/ とアクセスしていました。

No.18438 投稿時間:2005年02月24日(Thu) 23:28 投稿者名:石川 URL:

> > 自宅サーバーとして運用するつもりではないのですが、一時的にwwwサーバーとして使いたい思って、ルーターのポートを開くことにしました。ポートマッピングの設定はしたのですが、ブラウザで開いても「ページを表示できません。」となってしまいます。パッケトフィルタの設定が違うのかと思ってすべてオフにして試してみたのですが、結果は同じでした。いかんせん知識が乏しいためにどの設定が原因なのかが分からないのですが、よろしければご指導お願いします。
> >
> > ルーター:Aterm DR320CV(IP電話・ADSLモデム内蔵)
> >
> > [ポートマッピング]
> > プロトコル 変換対象ポート 宛先アドレス 宛先ポート
> > TCP www 192.168.0.4 www
> > (チェックボックスにちゃんとマークが入っています。)
> >
> > [パッケットフィルタ設定]
> > デフォルトのまま(以下のページの設定と同じです。)
> > http://k-net.pinky.ne.jp/ipadsl-aterm.htm
> > (すべてのチェックをはずしてみましたが、だめでした。)
>
> "ブラウザで開いても「ページを表示できません。」となってしまいます。" とありますが、
> LAN内のPCから http://クローバルIP/ と入力されたのですか?。だとしたら、
> http://sakaguch.com/WWWserver.html#N10

すいません、説明不足でしたがRebootさんのおっしゃったとおり、LAN内のPCからhttp://グローバルIP/ とアクセスしていました。プロキシサーバを通してみることで無事ページを表示することができました。
どうもありがとうございました。


|目次|掲示板|過去ログ目次|▲頁先頭|