投稿日:2004年07月12日 作成鷹の巣

No.16703 Vine Linux 2.95 apache-2.0.50+php.4.3.7でapacheが起動出来ない。



Vine Linux 2.95 apache-2.0.50+php.4.3.7でapacheが起動出来ない。

No.16703 投稿時間:2004年07月12日(Mon) 13:39 投稿者名:heli URL:http://flightweb.zive.net/

[crit] Apache is running a threaded MPM,
but your PHP Module is not compiled to be threadsafe.
You need to recompile PHP. Pre-configuration failed
起動エラ-が出てPHPのconfを#コメントして停止したらapachaは起動します。対策有ればコメント下さい。!!!


apacheを標準のpreforkでコンパイルしてみたら?

No.16704 投稿時間:2004年07月12日(Mon) 14:14 投稿者名:stranger URL:

> [crit] Apache is running a threaded MPM,
> but your PHP Module is not compiled to be threadsafe.
> You need to recompile PHP. Pre-configuration failed
> 起動エラ-が出てPHPのconfを#コメントして停止したらapachaは起動します。対策有ればコメント下さい。!!!

OSも何も、解かりませんが
linuxでソースから入れているなら
apacheを標準のpreforkでコンパイルしてみたら?


対処出来ました。

No.16729 投稿時間:2004年07月14日(Wed) 17:38 投稿者名:heli URL:http://flightweb.zive.net/


> OSはvine linux ver2.95(beta3.0)
> linuxでソースから入れているなら
> apacheを標準のpreforkでコンパイルしてみたら?
対処出来ました、有り難うございました。


|目次|掲示板|過去ログ目次|▲頁先頭|