投稿日:2004年03月30日 作成鷹の巣

No.15404 RedHat 9のapxsのRPMをCDから取り出してインストールすると、「V3 DSA signature: NOKEY」と警告される。



RedHat 9のapxsのRPMをCDから取り出してインストールすると、「V3 DSA signature: NOKEY」と警告される。

No.15404 投稿時間:2004年03月30日(Tue) 21:31 投稿者名:けんた URL:

RedHat9上にRedHat9に入っているapache2とtomcat4を連携させるとき、apxsが必要になってくるのですが、
Red Hat 9 の CD 2 から RPM を取り出してインストールために
# rpm -Uvh httpd-devel-2.0.40-21.i386.rpm
と入力しても、

warning: httpd-devel-2.0.40-21.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
error: Failed dependencies:
libtool is needed by httpd-devel-2.0.40-21

と表示されてしまいます。apxsのデータはほかにありますでしょうか?
宜しくお願いいたします。


新規インストールなのになぜにUvh?

No.15405 投稿時間:2004年03月30日(Tue) 22:40 投稿者名:誰かさん URL:

新規インストールなのになぜにUvh?
まず初めにマニュアルを読みましょう。
新規インストールは -i で大丈夫です。


-iでやっても同じ結果なんです。

No.15406 投稿時間:2004年03月30日(Tue) 23:10 投稿者名:けんた URL:

> 新規インストールなのになぜにUvh?
> まず初めにマニュアルを読みましょう。
> 新規インストールは -i で大丈夫です。
-iでやっても同じ結果なんです・・・


libtoolのrpmパッケージを同時にインストールしたら、気にしなくて良い。

No.15407 投稿時間:2004年03月30日(Tue) 23:31 投稿者名:stranger URL:

> > 新規インストールなのになぜにUvh?
> > まず初めにマニュアルを読みましょう。
> > 新規インストールは -i で大丈夫です。
> -iでやっても同じ結果なんです・・・

libtool のrpmパッケージを同時にインストールしたら

Uの意味は 既存のパッケージはアップグレード
新規のパッケージはインストールなので 気にしなくて良い


追伸、最新アップデート。

No.15409 投稿時間:2004年03月31日(Wed) 00:02 投稿者名:stranger URL:

> > > 新規インストールなのになぜにUvh?
> > > まず初めにマニュアルを読みましょう。
> > > 新規インストールは -i で大丈夫です。
> > -iでやっても同じ結果なんです・・・
> > libtool のrpmパッケージを同時にインストールしたら
> > Uの意味は 既存のパッケージはアップグレード
> 新規のパッケージはインストールなので 気にしなくて良い
追伸、最新アップデートは
httpd-2.0.40-21.9.i386.rpm
httpd-devel-2.0.40-21.9.i386.rpm


libtoolをインストールしてから、apxsのインストールにかかりましょう。

No.15408 投稿時間:2004年03月30日(Tue) 23:31 投稿者名:誰かさん URL:

エラーメッセージをよく見ましょう。
libtool is needed by httpd-devel-2.0.40-21

libtoolをインストールしてからこちらのインストールにかかりましょう。


|目次|掲示板|過去ログ目次|▲頁先頭|