投稿日:2004年03月06日 作成鷹の巣

No.15057 ActivePerlの5.6と5.8の2つをインストールすることは可能なのでしょうか?



ActivePerlの5.6と5.8の2つをインストールすることは可能なのでしょうか?

No.15057 投稿時間:2004年03月06日(Sat) 20:54 投稿者名:CGI高速化計画 URL:

mod_perlの都合上、ActivePerlを2つインストールすることは可能なのでしょうか?
Perlのパスがとおれば問題ないのでしょうか?

mod_perl2は、Apache2.0、ActivePerl5.8(必須)と書かれているのですが、
ActivePerl5.6では、動作はしないのでしょうか?

宜しくお願いします。


Active Perl 5.8を使用するべきだと考えます。

No.15179 投稿時間:2004年03月14日(Sun) 10:09 投稿者名:鷹の巣@松阪 URL:http://sakaguch.com/

> mod_perlの都合上、ActivePerlを2つインストールすることは可能なのでしょうか?
> Perlのパスがとおれば問題ないのでしょうか?
>
> mod_perl2は、Apache2.0、ActivePerl5.8(必須)と書かれているのですが、
> ActivePerl5.6では、動作はしないのでしょうか?

回答になっていないのですが、動作するかしないかは試していないのでわかりませんが、
必須と書いてあるのであれば、後々の障害を出さない様にActive Perl 5.8を使用するべきだと考えます。

以下の参考URLを読んで頂くとわかりますが、Active Perl 5.6を使用する意味はないのでは?
Perl5.6の新機能
http://www.context.co.jp/perlinfo/tech-notes/lecture-perl5.6-20001129/
Perl 5.8の新機能
http://www.context.co.jp/perlinfo/tech-notes/lecture-perl5.8-20020725/


MOD_PERLの実装はなんとかできました。

No.15268 投稿時間:2004年03月22日(Mon) 00:20 投稿者名:CGI高速化計画 URL:

返事がおくれまして、すいません。
おかげさまで、MOD_PERLの実装はなんとかできました。(^^;
本当にありがとうございました。


|目次|掲示板|過去ログ目次|▲頁先頭|