投稿日:2004年02月15日 作成鷹の巣

No.14659 Apache2とActivePerl5.6の組み合わせでサーバーを構築するには?



Apache2とActivePerl5.6の組み合わせでサーバーを構築するには?

No.14659 投稿時間:2004年02月15日(Sun) 17:38 投稿者名:Linuxさば挑戦中・・・ URL:

RH9をインストールしてWWWサーバー・FTPサーバーを構築したのですが、ActivePerlのバージョンが5.8になっていまして、これをどうしても5.6に下げたい(CGIファイルの都合上)のですが、何かよい方法はあるのでしょうか?
RPMパッケージを削除(エラーがでます。強制削除するとおかしくなりました。)すると、ファイルの依存関係上どうしてもうまくいきません。

書籍についているCDから、RH9をインストールしたのですが、Apache2.0系をインストールした場合、ActivePerlのバージョンは、自動的に5.8になるのでしょうか?
Apache2.0系+ActivePerl5.6バージョンで、サーバー構築したいのですがどうすれば一番よろしいのでしょうか?
Apache1.0系をインストールしたときは、Perlのバージョンはどうなりますか?

宜しくお願いします。


Perl 5.8で困る事って何だろうか?

No.14668 投稿時間:2004年02月16日(Mon) 06:27 投稿者名:APACHE URL:http://kemuri-net.dip.jp/~server/

> 書籍についているCDから、RH9をインストールしたのですが、Apache2.0系をインストールした場合、ActivePerlのバージョンは、自動的に5.8になるのでしょうか?
> Apache2.0系+ActivePerl5.6バージョンで、サーバー構築したいのですがどうすれば一番よろしいのでしょうか?
> Apache1.0系をインストールしたときは、Perlのバージョンはどうなりますか?
もともとPerl 5.8が入っているのでは?
しかし5.8で困る事って何だろうか?
使えないパールモジュールがあるとか?


|目次|掲示板|過去ログ目次|▲頁先頭|