投稿日:2003年12月17日 作成鷹の巣

No.13943 ルータが正常に動かず、Webページを閲覧していると、次のページを閲覧出来なくなる。



ルータが正常に動かず、Webページを閲覧していると、次のページを閲覧出来なくなる。

No.13943 投稿時間:2003年12月17日(Wed) 23:46 投稿者名:teru URL:

coregaのBAR SW-4P HGというルーターを使用しています。
ネットワーク構成はモデムからルータにWANポートからつながり、LANポートから2台のパソコンに接続されています。
それで設定の事で、説明書には接続したらデバイスのネットワークアダプタの所にルーターのネットワークアダプタが表示されません。
私のパソコンのIPは自動取得(DHCP)ですので、説明書どおりネットを通して設定をしました。
それで接続方法は間違いはないと思うのですが、ネットをしていると頻繁に次のページに進めなくなり、少し時間がたってページが表示できませんと出てきてしまいます。
これの直し方を教えてください。お願いします。


再度ご確認願います。

No.13950 投稿時間:2003年12月18日(Thu) 13:36 投稿者名:鷹の巣@松阪 URL:http://sakaguch.com/

> coregaのBAR SW-4P HGというルーターを使用しています。
> ネットワーク構成はモデムからルータにWANポートからつながり、LANポートから2台のパソコンに接続されています。
> それで設定の事で、説明書には接続したらデバイスのネットワークアダプタの所にルーターのネットワークアダプタが表示されません。

OSは、何をご使用でしょうか?

> 私のパソコンのIPは自動取得(DHCP)ですので、説明書どおりネットを通して設定をしました。
> それで接続方法は間違いはないと思うのですが、ネットをしていると頻繁に次のページに進めなくなり、少し時間がたってページが表示できませんと出てきてしまいます。


以下の点を再度ご確認願います。
1.モデムの型式
2.モデムは、ルータ内臓モデムでは、ありませんか?
3.ルータ設定後に、モデムとルータの電源の入り切りを行って見る。(電源リセット)
4.データのパケットサイズ(MTU)の調整
http://sakaguch.com/Router.html#MTU
で、MTU値を極端に小さな数値(例えば500程度)にして見て、状況が改善されるかどうか?


MTU値を500にしてみましたが、変化なし。

No.13951 投稿時間:2003年12月18日(Thu) 14:16 投稿者名:teru URL:

> > coregaのBAR SW-4P HGというルーターを使用しています。
> > ネットワーク構成はモデムからルータにWANポートからつながり、LANポートから2台のパソコンに接続されています。
> > それで設定の事で、説明書には接続したらデバイスのネットワークアダプタの所にルーターのネットワークアダプタが表示されません。
>
> OSは、何をご使用でしょうか?
OSはwindowsXPです。
>
> > 私のパソコンのIPは自動取得(DHCP)ですので、説明書どおりネットを通して設定をしました。
> > それで接続方法は間違いはないと思うのですが、ネットをしていると頻繁に次のページに進めなくなり、少し時間がたってページが表示できませんと出てきてしまいます。
>
>
> 以下の点を再度ご確認願います。
> 1.モデムの型式
FCM-140U DOCSIS1.1準拠 ケーブルモデムです。

> 2.モデムは、ルータ内臓モデムでは、ありませんか?
ルータ内臓ではないと思います。

> 3.ルータ設定後に、モデムとルータの電源の入り切りを行って見る。(電源リセット)
今までに何度も試しましたが変わりがありませんでした。

> 4.データのパケットサイズ(MTU)の調整
> http://sakaguch.com/Router.html#MTU
> で、MTU値を極端に小さな数値(例えば500程度)にして見て、状況が改善されるかどうか?
500にしてみましたが今までと変わりはありません。

よろしくおねがいします。


インターネットプロトコル(TCP/IP)の設定は?

No.13954 投稿時間:2003年12月18日(Thu) 15:48 投稿者名:鷹の巣@松阪 URL:http://sakaguch.com/

ルータ内臓モデムではないということが、わかりました。
インターネットプロトコル(TCP/IP)の設定は、こちら
http://www.net3-tv.net/user/win/02WinXP_set.html
の設定の様になっていますか?


設定できています。

No.13957 投稿時間:2003年12月18日(Thu) 15:55 投稿者名:teru URL:

> ルータ内臓モデムではないということが、わかりました。
> インターネットプロトコル(TCP/IP)の設定は、こちら
> http://www.net3-tv.net/user/win/02WinXP_set.html
> の設定の様になっていますか?
はい。説明書にそのように書かれていたので設定できています。


解決しました!

No.13971 投稿時間:2003年12月19日(Fri) 00:05 投稿者名:teru URL:

> > ルータ内臓モデムではないということが、わかりました。
> > インターネットプロトコル(TCP/IP)の設定は、こちら
> > http://www.net3-tv.net/user/win/02WinXP_set.html
> > の設定の様になっていますか?
> はい。説明書にそのように書かれていたので設定できています。
すみません!IPアドレスを少し変えたら正常にネットができるようになりました。
皆様にはご迷惑をおかけしました。


|目次|掲示板|過去ログ目次|▲頁先頭|