投稿日:2003年12月10日 作成鷹の巣

No.13810 ハブを使って2台のPC機で、インターネットに接続すると、少ししたら接続出来なくなる。



ハブを使って2台のPC機で、インターネットに接続すると、少ししたら接続出来なくなる。

No.13810 投稿時間:2003年12月10日(Wed) 00:10 投稿者名:ころすけ URL:

ハブをおととい買って2台のパソコンを繋いでいます。
メルコのハブLSW-TX-5EPです。

ハブを外して直接モデムに1台ずつ繋げたらネットが普通にできます。
デスクトップとノートがありますが。サーバーはノートの方です。

しかしハブを使って両方ネットをやろうとすると少ししたら切れて
ハブの電源を抜かない限り一切できなくなります。
そしてまた電源入れて繋ぐとできるのですが、また1分もたたないうちに切れます。
LINKのところは点灯しています。
ハブは新しいのと交換しましたが解決しませんでした。
ノートを繋げるとできなくなるってことはやはりノートが原因でしょうか?


モデムがブリッジモードで動作していて、各マシンが PPPoEクライアントだったら?

No.13815 投稿時間:2003年12月10日(Wed) 06:00 投稿者名:通行人 URL:

> ハブをおととい買って2台のパソコンを繋いでいます。
> メルコのハブLSW-TX-5EPです。
>
> ハブを外して直接モデムに1台ずつ繋げたらネットが普通にできます。
> デスクトップとノートがありますが。サーバーはノートの方です。
>
> しかしハブを使って両方ネットをやろうとすると少ししたら切れて
> ハブの電源を抜かない限り一切できなくなります。
> そしてまた電源入れて繋ぐとできるのですが、また1分もたたないうちに切れます。
> LINKのところは点灯しています。
> ハブは新しいのと交換しましたが解決しませんでした。
> ノートを繋げるとできなくなるってことはやはりノートが原因でしょうか?

モデム (+ ルータ機能無し?) や回線の種類等の記述が一切無いので、答えようがありません。

例えばモデムがブリッジモードで動作していて、各マシンが PPPoE クライアントとなっている状態であれば、2 台目の接続時に切られてもおかしくは無いでしょう。
そのまま使えたとしたら、かえってプロバイダとの契約違反になってしまいます。


ルーター内蔵モデムの環境は。

No.13824 投稿時間:2003年12月10日(Wed) 10:51 投稿者名:ころすけ URL:

サーバー環境
PCの種類 ノート
OS WinXP
LANカード ?内蔵です。
WWWサーバーの種類 ANHTTPD

クライアント環境
PCの種類 デスクトップ
OS WinXP
LANカード ?内蔵です

ルーター内蔵モデム 富士通製
ルーター内蔵モデム型番 FLASHWAVE 2040 V1
VOIPモデム内蔵の有無 有(富士通製ルーター内蔵モデムに内蔵)

以上がルーター内蔵モデムの環境となっています。
プロバイダーについて

回線接続業者 ACCA
プロバイダー OCN
加入サービス OCN ADSLサービス(A)
プロキシサーバーの有無 無
> 例えばモデムがブリッジモードで動作していて、各マシンが PPPoE クライアントとなっている状態であれば、2 台目の接続時に切られてもおかしくは無いでしょう。
> そのまま使えたとしたら、かえってプロバイダとの契約違反になってしまいます。

ブリッジモードではないと思います。格マシンがPPPoE クライアントとはどういうことでしょうか?


LANの2台のPC機のIPアドレスが同じになってないですか?

No.13829 投稿時間:2003年12月10日(Wed) 18:03 投稿者名:OAK URL:

念のため


コマンドプロンプトで調べたところ同じにはなってないです。

No.13833 投稿時間:2003年12月10日(Wed) 19:29 投稿者名:ころすけ URL:

コマンドプロンプトで調べたところ同じにはなってないです。
もしかしてグローバルIPのことでしょうか?


ハブを他社製に替えてみては?

No.13831 投稿時間:2003年12月10日(Wed) 18:39 投稿者名:けんけん URL:

メ○コのハブ&イッチは故障しやすいです。
ハブを他社製に替えてみては?


関係ないと思いますが。

No.13832 投稿時間:2003年12月10日(Wed) 19:25 投稿者名:mm URL:

> メ○コのハブ&イッチは故障しやすいです。
> ハブを他社製に替えてみては?
それは関係ないと思いますが。


ルータのDHCPを切って、手動でIPを設定してどうでしたか?

No.13840 投稿時間:2003年12月10日(Wed) 23:07 投稿者名:けんけん URL:

> それは関係ないと思いますが。

そうですか。。。
なぜ関係ないのでしょう?
まあ、それが原因でなければいいのですが、ルータのDHCPを切って、手動でIPを設定してどうでしたか?
もう試されてるとはおもいますが。


やりましたが変化がありませんでした。

No.13852 投稿時間:2003年12月11日(Thu) 11:51 投稿者名:ころすけ URL:

> まあ、それが原因でなければいいのですが、ルータのDHCPを切って、手動でIPを設定してどうでしたか?
> もう試されてるとはおもいますが。

それはもうやりましたが変化がありませんでした。
OAKさんの言うIPアドレスが同じになっていないかとはどのIPでしょう?
グローバルなら同じなのですが。。。


ipconfig /allで出てきた値を教えてくれませんか?

No.13853 投稿時間:2003年12月11日(Thu) 12:28 投稿者名:けんけん URL:

> それはもうやりましたが変化がありませんでした。
> OAKさんの言うIPアドレスが同じになっていないかとはどのIPでしょう?
> グローバルなら同じなのですが。。。

通常グローバルは1個しかないのが普通です。
それをルータによってマスカレードして複数接続を可能にしているので、
プライベートがダブっていなければ通信は出来るはずですが・・・

PPP認証は間違いなく、ルータで行っているのですよね。

デスクトップだけHUB経由で繋いだら、LINKは切れないのですか?
だとすれば、ノートのNICの設定がおかしいのかもしれません。
デフォルトゲートウェイはルータのアドレスになっていますよね。

ipconfig /allで出てきた値を教えてくれませんか?


ipconfig /allで出てきた値。

No.13880 投稿時間:2003年12月13日(Sat) 18:34 投稿者名:ころすけ URL:

> PPP認証は間違いなく、ルータで行っているのですよね。

はい。ルータ側で行っています。詳しく言うとルータ内蔵モデムです。(FlashWave2040V1)

> デスクトップだけHUB経由で繋いだら、LINKは切れないのですか?
> だとすれば、ノートのNICの設定がおかしいのかもしれません。
> デフォルトゲートウェイはルータのアドレスになっていますよね。
>
LINKは切れません。
ノートの方がサーバーなので昨日からつけっぱなしにしておいたら、お昼過ぎにネットに繋がらなく
なりました。
ネットワークブリッジ?を設定したらすこしは持つようになったようですが。。。
Ethernet adapter ネットワーク ブリッジ:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC ブリッジ ミニポート
Physical Address. . . . . . . . . : 62-F0-89-49-02-E2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
211.129.12.205


故障かも。

No.13895 投稿時間:2003年12月15日(Mon) 00:26 投稿者名:けんけん URL:

> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : MAC ブリッジ ミニポート
> Physical Address. . . . . . . . . : 62-F0-89-49-02-E2
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 192.168.0.4
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.0.1
> DHCP Server . . . . . . . . . . . : 192.168.0.1
> DNS Servers . . . . . . . . . . . : 192.168.0.1
> 211.129.12.205

見たところ、へんな値はありませんね。
OS側の問題か、HWの故障かもしれません。
LINKが切れないのに、通信ができなくなるのであれば、
名前の解決ができなくなっているのかも・・・
DNSのリストから、192.168.0.1を外してどうでしょうか。
ノートだけ同じ環境で通信ができないのは、気持ち悪いですね。


モデムにハブを直接繋いでもその後にはPCは複数台繋げませんよ!

No.13873 投稿時間:2003年12月12日(Fri) 21:00 投稿者名:通行人その2 URL:

大変基本的な事で失礼かもしれませんが、
モデムの後にルーターをその後にハブをそしてPCを複数台繋いでいるのですよね?
モデムにハブを直接繋いでもその後にはPCは複数台繋げませんよ?!


ルータ内蔵モデムなんです。

No.13879 投稿時間:2003年12月13日(Sat) 18:27 投稿者名:ころすけ URL:

> 大変基本的な事で失礼かもしれませんが、
> モデムの後にルーターをその後にハブをそしてPCを複数台繋いでいるのですよね?
> モデムにハブを直接繋いでもその後にはPCは複数台繋げませんよ?!
返事が遅れました。
はい。それは大丈夫です。というかルータ内蔵モデムなんです(^_^;)


ADSLモデムならインターネットに同時接続できないけど複数台つなげることは可。

No.13881 投稿時間:2003年12月13日(Sat) 19:03 投稿者名:stranger URL:

> 大変基本的な事で失礼かもしれませんが、
> モデムの後にルーターをその後にハブをそしてPCを複数台繋いでいるのですよね?
> モデムにハブを直接繋いでもその後にはPCは複数台繋げませんよ?!
余談、細かくいえば
ADSLモデムならインターネットに同時接続できないけど複数台つなげることは可
わたしのところではサーバとローカルが離れているので
adslモデムにサーバと2台目のハブがつながっています
(adslモデム)ー(ハブ1)ー(サーバ)ー(ハブ1)ー(ハブ2)ー(複数台のPC)
ルータサーバが落ちたときにローカルから直接adslモデムをたたく


|目次|掲示板|過去ログ目次|▲頁先頭|