投稿日:2003年10月22日 作成鷹の巣

No.13017 MO(SCSIボード)を認識しません。



MO(SCSIボード)を認識しません。

No.13017 投稿時間:2003年10月22日(Wed) 08:45 投稿者名:タナカ URL:

初めましてよろしくお願いいたします。

先日富士通製のMOを手に入れたことから、バックアップをMOで行おうと考えました。
そしてSCSIボードを入れて接続してみたところ、認識を確認する術がわかりません。
まずSCSIボードの認識はどうやって確認するのか、またMOの認識の確認は?
というのが今回ご教示いただきたい内容です。

サイト検索で色々と調べてみたのですが、MOについては接続後の設定は無いようなことが書いてあることや、マウントの内容ばかりで
接続についての詳細情報が見られませんでした。
関連事項が記載されているサイトでも良いので、情報提供よろしくお願いいたします。

Vine2.6
MO 富士通 SMB-640WF2
SCSI REX-PCI30LH http://www.rexpccard.co.jp/products/subpage/pci30l.html


参考URL。

No.13018 投稿時間:2003年10月22日(Wed) 10:10 投稿者名:wallabyss URL:http://www.kolinahr.net/

はじめまして、検索してみました。
http://www.google.co.jp/search?q=cache:cYit6lx6zF8J:mo.fujitsu.com/support/os/tech_linux.html+dmesg+MO+&hl=ja&lr=lang_ja&ie=UTF-8
お役にたちますか?


SCSIの認識方法ご存知ありませんか?

No.13041 投稿時間:2003年10月23日(Thu) 12:45 投稿者名:タナカ URL:

wallabyssさんお返事どうもありがとうございます。

色々と状況判断していくうちに、SCSI自体が認識されていない状態ではないかという結論に達しました。
それで下記URLにありますインストール方法を試して見ました。
http://www.rexpccard.co.jp/products/ostaiou/linux/vine20/pci30.html
もちろん自分のカーネルに合わせたバージョン、場所を記載いたしました。
インストール後(入力後)は何かを読み込んだようでしたが、再起動してもやはりSCSIは動いてはおりません。
この判断はBIOS起動後のIDサーチが無い事での判断です。
上記インストール後にもまだ何か設定項目等あるのでしょうか?
ご存知でしたらご教示よろしくお願いいたします。


OSに依存しないSCSIボードのBIOSによるものです。

No.13043 投稿時間:2003年10月23日(Thu) 13:09 投稿者名:ハル URL:

> インストール後(入力後)は何かを読み込んだようでしたが、再起動してもやはりSCSIは動いてはおりません。
> この判断はBIOS起動後のIDサーチが無い事での判断です。

BIOS起動後のIDサーチ(と言う表現が正しいかわかりませんが 汗)はOSに依存しません。
SCSIボードのBIOSによるものです。タナカさんが使われているのはBIOS未搭載ですから、表示されません。

http://www.rexpccard.co.jp/products/ostaiou/linux/vine.html
を見るとVine2.0でディストリビューションに含まれているという事ですから、
http://www.syssupo.co.jp/net_hal/vine2_50.html
ここら辺を参考に設定してみて下さい。
ドライバ名、Versionは適宜読み替えて。


|目次|掲示板|過去ログ目次|▲頁先頭|