投稿日:2003年08月28日 作成鷹の巣

No.11926 ArgoMailServerが同じ内容のメールを2通送信してしまう。



ArgoMailServerが同じ内容のメールを2通送信してしまう。

No.11926 投稿時間:2003年08月28日(Thu) 11:17 投稿者名:リュウ URL:

初めてお世話になります。
こちらを参考にArgoMailServerでメールサーバを作成しています。
ちかくに似たようなスレッドがありますがどうも内容が少し違うようなので別スレッドを立てさせてもらいます。
送信、受信ともできるのですがなぜか送信が2通してしまいます。
自分で作成したメールアドレス宛(LAN内)にはきちんと1通のみ送信するのですが
別ドメイン宛のメールは2通送信してしまいます。
4人の友人(全てそれぞれ別ドメイン)に送信して試したのですが皆2通送信していました。
過去ログも見て回ったのですが似たようなものを見つけることができませんでした。
ArgoのバージョンはFREEの1.8[1.8.3.6]、OSは2000Serverです。
よろしくお願いします。


最近のバージョンは

No.11942 投稿時間:2003年08月29日(Fri) 09:03 投稿者名:750 URL:http://hogkagawa.ddo.jp/

どうも 私はPROを使っていますが、今年になってからのバージョンはどうも
動作が少しおかしいです。私も2通おくったり、WEBでメールの確認で文字化けしたり
また時々受信できなかったりしてます。
いろいろ試行錯誤してバージョンを1.8.1.4のかなり古いバージョンにしてから安定しました。


バージョンアップして、試してみます。

No.11943 投稿時間:2003年08月29日(Fri) 09:58 投稿者名:リュウ URL:

> どうも 私はPROを使っていますが、今年になってからのバージョンはどうも
> 動作が少しおかしいです。私も2通おくったり、WEBでメールの確認で文字化けしたり
> また時々受信できなかったりしてます。
> いろいろ試行錯誤してバージョンを1.8.1.4のかなり古いバージョンにしてから安定しました。

バグという可能性ですか。考えませんでした。自分の設定ミスばかりを疑っていました。
昨日バージョンアップしてるようなので試してみます。
古いバージョンは1.8.2.8を持ってるのでそれも試してみようと思います。
貴重なご意見ありがとうございました。


WindowsUpDateでOutLookのパッチあてが原因でした。

No.11951 投稿時間:2003年08月29日(Fri) 21:38 投稿者名:リュウ URL:

バージョンを古いものと新しいものを試したのですが結局うまくいかず
OSのインストールからやり直しSP4を入れてから最新バージョンをインストールしました。
その状態で試したところきちんと1通のみ送信されました。
その後WindowsUpDateをしたら(表示されたものすべて)また2通送信するようになってしまいました。
WindowsUpDateの前にバックアップを取っておいたので戻してからパッチを1つ1つチェックしたところ
OutLook6SP1のパッチで2通送信するようになりました。
今まで周りで言うようなパッチあてでの不具合に遭遇したことがなかったのでよい経験ができました。
今後はパッチあても気をつけようと思います。
750さん、アドバイスありがとうございました。


|目次|掲示板|過去ログ目次|▲頁先頭|