投稿日:2003年08月07日 作成鷹の巣

No.11584 サイトのメール受信試験では成功するが、一般のメールが受信ができません。



サイトのメール受信試験では成功するが、一般のメールが受信ができません。

No.11584 投稿時間:2003年08月07日(Thu) 03:32 投稿者名:KW URL:

はじめまして。
さっそくなんですが、このたびメールサーバを立ち上げました。
送信は簡単に成功したのですが、受信がまったくできません。
掲示板の過去ログも参照させていただいたのですが・・・・
もしよろしければアドバイスお願いします。

今の環境はサーバがWin2KPro、メールサーバがArGoSoftMail Server
となっています。サーバ1台とクライアント1台で、コレガのBBルータ
BAR SW-4PHGにつなぎ、フレッツADSLに常時接続しています。

ドメインは自分で取得しましたので、Zone Editに登録しました。
設定も終了、手持ちのHotmailアカウントに送信して成功、これを
返信したところ、自宅サーバに届きません。メールサーバのログを
確認しても届いた形跡はなく、返信したメールもエラーで帰ってくることが
なかったので、まったくわからずに困っています。

また、鷹の巣さんのサイトのメール受信試験を試したところ、ちゃんと
届くんですが、Hotmailや自分の携帯メール、知り合いのPCからのメール等
一切が受信できません。

なにかいい方法はないでしょうか?アドバイスおねがいできますか?・・・・


正引きは出来ていますか?

No.11585 投稿時間:2003年08月07日(Thu) 04:41 投稿者名:通りすがり@ URL:

MXは設定しましたか?
正引きは出来ていますか?
ポートがしまっていませんか?


はい、OKだと思います

No.11587 投稿時間:2003年08月07日(Thu) 05:13 投稿者名:KW URL:

さっそくのご返答ありがとうございます。ご指摘の点確認しました。

> MXは設定しましたか?
メールサーバの設定は確認しました。スペルまでバッチリ(笑
MailForwardの設定も解除しました。その前に、仮に設定しても
転送先にもメールが届かない状況です。

> 正引きは出来ていますか?
DNSのことでしょうか?ZoneEditで取得したネームサーバを、
ドメインを取得したお名前コムの設定から登録しています。
その際に、設定ページで最初から登録されていたInterQの
ネームサーバを消してしまった記憶があります。つまり、上書き
してしまったわけです。

> ポートがしまっていませんか?
ポートが開いていることは確認サイトで調べました。メール受信の
テストでちゃんと届いているのに、通常のメアドから送って届かない
ことってあるのでしょうか?このへんがよくわからないんです。

まだ始めたばかりの素人で申し訳ありません。なにか手がかりは
つかめそうですか?


再度テスト

No.11588 投稿時間:2003年08月07日(Thu) 06:43 投稿者名:OAK URL:

私のSMTPテストから送ってみてください。

そこ結果を書いていただけばメール受信はほとんど分かります


テストしました。

No.11590 投稿時間:2003年08月07日(Thu) 10:53 投稿者名:KW URL:

再度ご指摘どおりテストしました。結果が以下のとおりです。
なお、メーラーで受信できました。ただ、相変わらず他のアドレス
からは受信できません。

check MX dig **********.net mx
**********.net. 2H IN MX 0 **********.net.
Mail Exchanger = **********.net (メールを受けるサーバー)

--------------------------------------------------------------------------------

メール送信


--------------------------------------------------------------------------------


***.***.***.*** に接続します
Rev: 220 ArGoSoft Mail Server, Version 1.8 (1.8.1.0)
Send: helo kkk.nu-mget
Rev: 250 Welcome [***.***.***.***], pleased to meet you
Send: MAIL From:<test@kkk.nu>
Rev: 250 Sender "test@kkk.nu" OK...
Send: RCPT TO:<admin@**********.net>
Rev: 250 Recipient "admin@**********.net" OK...
Send: DATA
Rev: 354 Enter mail, end with "." on a line by itself
Send: From: OAK <test@kkk.nu>
Send: Return-Path :<nTEST@kkk.nu>
Send: Subject: TEST MAIL from OAK to admin@***********.net
Send:
Send: TEST MAIL from *****.********-ip.dti.ne.jp[***.***.***.***]
Send: .
Rev: 250 Message accepted for delivery. <**************.***********@*********>
Send: quit
Rev: 221 Aba he

正常にメールを送信しました 所要時間 約 2 秒


現在の設定は合っています

No.11594 投稿時間:2003年08月07日(Thu) 13:00 投稿者名:OAK URL:

転送手順そのた問題ないようです。
現在の設定は合っています。従って他からも送れるはず。

1.変なファイヤーウォールなどが入っていないでしょうか。
2.固定IPではないと思いますので、IPが1日とかで変わってしまう事はないですか。

次のいずれかに該当しませんか
1.ドメイン取得してDNS登録から2日以内
2.DNSサーバーを別のDNSに登録した事がある。そこから変更して1ヶ月以内
3.MXを現在の**********.net以外に設定した事がある。

現在の設定があっているので、対策がやや難しいですね。


なぜか解決しました!

No.11610 投稿時間:2003年08月08日(Fri) 05:05 投稿者名:KW URL:

会社から帰ってきて、何もいじらないままメールを再度テスト
してみたところ、なぜかあっさりと受信しました。
原因がよくわからないので釈然としませんが、とりあえずよしと
いったところでしょうか?いろいろとご親切にありがとうございました。


IPアドレスを固定にすれば、このような受信事故は防げるのでしょうか?

No.11611 投稿時間:2003年08月08日(Fri) 05:11 投稿者名:KW URL:

テストで送った10通近いメールは、いったいどこへ!?
気になるところです。
今はIPアドレスが固定でないので、DynamicDNSを使用していますが、
IPを固定すれば、このような受信事故は防げる・・・・のでしょうか(汗


|目次|掲示板|過去ログ目次|▲頁先頭|