投稿日:2003年06月05日 作成鷹の巣

No.10473 ArGoSoft Mail Server Proのメーリングリストでユーザーの追加がWAN側から出来ない。



ArGoSoft Mail Server Proのメーリングリストでユーザーの追加がWAN側から出来ない。

No.10473 投稿時間:2003年06月05日(Thu) 10:51 投稿者名:ゆき URL:

皆様お世話になります。
お断り、文才が無く大変わかりにくいかもしれませんがご容赦を。
また、少し長文です。なおわかりにくいかも・・・。

さて、この度私はメールサーバーをFree版からPro版へと移行しました。
以降自体はうまくいったと思っていますが、
メーリングリストの設定が上手く出来ていないのか、
ユーザーの追加が自動メールのやりとりでの方法だとLANの外からでは出来ないのです。
LAN内ならば問題なく出来ているのですが。
参考にしたサイトはこちらでPro版の設定を紹介されている二サイト。

何がおかしいのかと言いますと、
メーリングリストコントロール用アドレス(ml-ctrl@ドメイン)にメールすると、
何かしらメールが帰ってくるのですが、
LAN内からはメンバーの追加、削除などのコマンド問題なく出来ます。
ml-ctrlからそれぞれのコマンドに対応したメール返信有り。

LAN外からはメンバーの追加、ヘルプなどのコマンドを送信しても無反応状態です。
ml-ctrlから全くメール返信無し。

サーバーの方でログを見てみました。

2003/06/05 9:49:38 - [ 173] MAIL FROM:<ml-ctrl>
2003/06/05 9:49:38 - [ 173] 553 5.7.1 <ml-ctrl>... Domain part missing
2003/06/05 9:49:38 - [ 173] QUIT
2003/06/05 9:49:39 - [ 173] 221 2.0.0 mail.mnet.ne.jp closing connection
2003/06/05 9:49:39 - [ 173] Fatal SMTP error relaying the message to server po0.mnet.ne.jp.: 553 5.7.1 <ml-ctrl>... Domain part missing

ここが問題の場所かなぁと思ったりしているのですが、
どうでしょう?
おわかりになる方いらっしゃいましたらご意見お願いします。

なお、LAN内外からメールの送受信は問題なく出来ます。


Argosoft Mail server Proの運用をドメイン指定で運用してみては如何でしょうか?

No.10474 投稿時間:2003年06月05日(Thu) 14:22 投稿者名:ハル URL:

> 2003/06/05 9:49:38 - [ 173] MAIL FROM:<ml-ctrl>
> 2003/06/05 9:49:38 - [ 173] 553 5.7.1 <ml-ctrl>... Domain part missing
> 2003/06/05 9:49:38 - [ 173] QUIT
> 2003/06/05 9:49:39 - [ 173] 221 2.0.0 mail.mnet.ne.jp closing connection
> 2003/06/05 9:49:39 - [ 173] Fatal SMTP error relaying the message to server po0.mnet.ne.jp.: 553 5.7.1 <ml-ctrl>... Domain part missing

コントロール用のアカウントがアドレスをml-ctrl@hoge.comでなくてml-ctrlとだけ申告していてドメインが無いようって
言われているように見えます。テストしているメールアカウントは@mnet.ne.jpでしょうか?
po0.mnet.ne.jpが不正なメールアドレスとしてキックしているのでしたら、
ArgosoftMailserverProの運用をnodomainからドメイン指定で運用してみては如何でしょうか?
(popアカウント名にドメインを付けなければなりませんが)
もしくはコントロール用にサブドメインを作る手もありますけどね。(MXを設定、Argoでサブドメインはドメイン指定で運用)


|目次|掲示板|過去ログ目次|▲頁先頭|