投稿日:2003年05月13日 作成鷹の巣

No.10110 ルータはBA8000PROを使用して、WEBポート(80)が開きません



ルータはBA8000PROを使用して、WEBポート(80)が開きません

No.10110 投稿時間:2003年05月13日(Tue) 22:36 投稿者名:げん URL:

いつも勉強させていただいています。
ホームページを立ち上げたい(WEBサーバ)のですが、80番ポートが開きません。
ルータはBA8000PROを使用して、もちろん静的マスカレード設定はしています。
他の(サーバではないLAN上の)端末からは、192.168.1.2(サーバ固定アドレス)
でホームページは観れるので問題はないと思いますが、SYGATE ONLINE SERVICESでスキャン
してみると、CLOSEDになっていました。ルータの設定がまずいのだと思うのですが、煮詰まっています。
構成
計3台
windows xp(WEBサーバ、固定アドレス)
windows me(クライアント、DHCPアドレス)
LINUX (クライアント、DHCPアドレス)
モデム NEC アトラスDR202
ルータ BA8000PRO
どなたかヘルプ、お願いします。


原因としてはこの程度ですね。

No.10114 投稿時間:2003年05月14日(Wed) 00:34 投稿者名:APACHE URL:http://kemuri-net.dip.jp/~server/

> いつも勉強させていただいています。
> ホームページを立ち上げたい(WEBサーバ)のですが、80番ポートが開きません。
> ルータはBA8000PROを使用して、もちろん静的マスカレード設定はしています。
> 他の(サーバではないLAN上の)端末からは、192.168.1.2(サーバ固定アドレス)
> でホームページは観れるので問題はないと思いますが、SYGATE ONLINE SERVICESでスキャン
> してみると、CLOSEDになっていました。ルータの設定がまずいのだと思うのですが、煮詰まっています。
> 構成
1.プロバイダーが塞いでいる(最近は少ないですが)
2.プロバイダーが割り当てているアドレスがプライベートアドレス。
3.パーソナルファイアウォールの設定やルーターの設定が間違っている。

原因としてはこの程度ですね。


モデム機能だけだと思っていたら、ルータ機能まで付いていました。

No.10126 投稿時間:2003年05月14日(Wed) 23:20 投稿者名:げん URL:

> > いつも勉強させていただいています。
> > ホームページを立ち上げたい(WEBサーバ)のですが、80番ポートが開きません。
> > ルータはBA8000PROを使用して、もちろん静的マスカレード設定はしています。
> > 他の(サーバではないLAN上の)端末からは、192.168.1.2(サーバ固定アドレス)
> > でホームページは観れるので問題はないと思いますが、SYGATE ONLINE SERVICESでスキャン
> > してみると、CLOSEDになっていました。ルータの設定がまずいのだと思うのですが、煮詰まっています。
> > 構成
> 1.プロバイダーが塞いでいる(最近は少ないですが)
> 2.プロバイダーが割り当てているアドレスがプライベートアドレス。
> 3.パーソナルファイアウォールの設定やルーターの設定が間違っている。
>
> 原因としてはこの程度ですね。

APACHEさん、お返事ありがとうございます。

お答えしてもらってなんですが、
理由が分かりました。
なんと、モデム機能だけだと思っていたNECのDR202、
ルータ機能まで付いていました。
どおりでBA8000PROの設定で、DHCPの割り当てを無効にしてても
勝手に割り当て、しかも普通にネットができるなって思っていました。

お恥ずかしい限りです。

今から早速ルータ(BA8000PRO)をはずしてトライします。
ありがとうございました。

追伸
> 2.プロバイダーが割り当てているアドレスがプライベートアドレス。
この意味がよく分かりませんでした。
よろしければ教えてください。今後の参考にしたいと思います。


|目次|掲示板|過去ログ目次|▲頁先頭|