投稿日:2003年04月22日 作成鷹の巣

No.9771 突然サーバーがLAN内で見れなくなりました。WAN側からはOKです。



突然サーバーがLAN内で見れなくなりました。WAN側からはOKです。

No.9771 投稿時間:2003年04月22日(Tue) 23:07 投稿者名:stadia URL:

すみません。大変困っています。
教えてください。
自宅サーバーが突然認識しなくなりました。WANからは大丈夫みたいです。
pingで調べたところtimeoutです。サーバーからはOKです。
ファイアーウォールのソフトにAgnitum Outpost Firewallを使用しております。
そのソフトでBlockdを確認した所、

理由 ICMP Traffice
アプリケーション n/a
リモートホスト 192.168.*.*(クライアントのパソコン)
リモートポート Echo Request/0
方向 受信
プロトコル ICMP

と出ています。意味がわからないので教えてください。
ちなみに、だめになる前にCGIを動かしていました。
WAN側から見るとちゃんとそれも動いているようです。

どうしたら直るのでしょうか?
本当に困っています。よろしくお願いします。


もう少し詳しく状況をご説明して下さい。

No.9776 投稿時間:2003年04月23日(Wed) 01:02 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 自宅サーバーが突然認識しなくなりました。WANからは大丈夫みたいです。
> pingで調べたところtimeoutです。サーバーからはOKです。
> ファイアーウォールのソフトにAgnitum Outpost Firewallを使用しております。
> そのソフトでBlockdを確認した所、
>
> 理由 ICMP Traffice
> アプリケーション n/a
> リモートホスト 192.168.*.*(クライアントのパソコン)
> リモートポート Echo Request/0
> 方向 受信
> プロトコル ICMP

ICMPでEcho Request/0をBlockしているとpingをBlockしているのは、Agnitum Outpost Firewallでは?


> ちなみに、だめになる前にCGIを動かしていました。
> WAN側から見るとちゃんとそれも動いているようです。

自サイトのWebページにアクセスできないのは、CGIだけですか?
http://192.168.x.x/とサーバー機にアクセスしてホームページが表示されませんか?
もう少し詳しく状況をご説明して下さい。


Agnitum Outpost Firewallの動作を停止してもpingの応答は無いんです。

No.9782 投稿時間:2003年04月23日(Wed) 08:24 投稿者名:stadia URL:

> > 自宅サーバーが突然認識しなくなりました。WANからは大丈夫みたいです。
> > pingで調べたところtimeoutです。サーバーからはOKです。
> > ファイアーウォールのソフトにAgnitum Outpost Firewallを使用しております。
> > そのソフトでBlockdを確認した所、
> >
> > 理由 ICMP Traffice
> > アプリケーション n/a
> > リモートホスト 192.168.*.*(クライアントのパソコン)
> > リモートポート Echo Request/0
> > 方向 受信
> > プロトコル ICMP
>
> ICMPでEcho Request/0をBlockしているとpingをBlockしているのは、Agnitum Outpost Firewallでは?
>
>
> > ちなみに、だめになる前にCGIを動かしていました。
> > WAN側から見るとちゃんとそれも動いているようです。
>
> 自サイトのWebページにアクセスできないのは、CGIだけですか?
> http://192.168.x.x/とサーバー機にアクセスしてホームページが表示されませんか?
> もう少し詳しく状況をご説明して下さい。

鷹の巣様
いつもすみません。
ANHTTPDのバーチャルホストを利用しており、自サイトにはアクセス出来ています。(hostsに記載分です。)
ただ、不思議なことにpingでサーバーのIPアドレスを入力してもRecusest TimeOut で返ってこないのです。
もちろんhostsに記載のIPアドレスはサーバーのIPアドレスです。
OSがWinXPなのでクライアントからリモートデスクトップを接続してもうまく出来ます。
pingのみ反応がないので、別に不便は無いと思うのですが不思議なのと気持ちが悪いので・・・。

> ICMPでEcho Request/0をBlockしているとpingをBlockしているのは、Agnitum Outpost Firewallでは?
だとは思うのですが、突然ブロックされだしたので設定を見たのですが解りません。
自分でも色々調べてみますが、もし、解られたらよろしくお願いします。

Agnitum Outpost Firewallの動作を停止してもpingの応答は無いんですが・・・。


サーバー側からPINGは通るのにクライアント側からは通らないのです?

No.9795 投稿時間:2003年04月23日(Wed) 15:13 投稿者名:stadia URL:

> すみません。大変困っています。
> 教えてください。
> 自宅サーバーが突然認識しなくなりました。WANからは大丈夫みたいです。
> pingで調べたところtimeoutです。サーバーからはOKです。
> ファイアーウォールのソフトにAgnitum Outpost Firewallを使用しております。
> そのソフトでBlockdを確認した所、
>
> 理由 ICMP Traffice
> アプリケーション n/a
> リモートホスト 192.168.*.*(クライアントのパソコン)
> リモートポート Echo Request/0
> 方向 受信
> プロトコル ICMP
>
> と出ています。意味がわからないので教えてください。
> ちなみに、だめになる前にCGIを動かしていました。
> WAN側から見るとちゃんとそれも動いているようです。
>
> どうしたら直るのでしょうか?
> 本当に困っています。よろしくお願いします。

サーバー側からPINGは通るのにクライアント側からは通らないのですが、こんなことってあるのですか?


|目次|掲示板|過去ログ目次|▲頁先頭|