投稿日:2003年02月07日 作成鷹の巣

No.8261 突然外部から自宅サーバーへのアクセスが出来なくなった!!!



突然外部から自宅サーバーへのアクセスが出来なくなった!!!

No.8261 投稿時間:2003年02月07日(Fri) 08:04 投稿者名:Scatterbrain URL:

はじめまして。サーバを立ち上げている初心者です。
いつも参考にさせていただいております。

早速で申し訳ありませんが、教えて欲しい事があります。
OSはRedHat7.3で、Telnet、FTP、Apache、Sendmail、Bindを立ち上げています。
常にRHNにて更新をしているので最新になっているはず・・・

no-ipにてDDNS(zapto.org)を取得し
つい昨日(6日のAM8時頃迄)の朝まで快調に動いていたのですが
突然、外から見ると「502 Connection Failed」と
ブラウザに表示されるようになりました。
(Googleで他のzapto.orgサイトを検索してみた所、
使用している全てを見た訳ではありませんが、殆ど表示されました。)

i-modeで試みた所、「サーバーが混んでいる」と「タイムアウト」が、
どのタイミングでエラーMsgが違うのかわかりませんが、表示されました。
WebSitePulseにてWebSite Testを行った所
Status:
Connection error - Timeout while accepting connection, server busy: 110
Server Status:
Timeout while accepting connection, server busy: 110

HostName Testを行うとIPアドレスを表示します。
PINGを行うとチャンと通ります。
Tracerouteを行うと最後の方の結果が
IPアドレスと「* * *」が交互に表示されます。

物は試しとサーバの電源を切って
WebSite Testを行ったら
Status:
Connection error - Timeout while accepting connection, server busy: 110
Server Status:
Timeout while accepting connection, server busy: 110
となりました。(問題は自宅サーバではない・・・のかな?)

サーバからはインターネットに接続(web閲覧)できます。
他のマシンからもインターネットに接続(web閲覧)できます。
LANからはサーバのWEBサイトは見えます、CGIも動きます、FTPもTelnetもOKです。
メールは送信出来ましたが、受信は出来なくなっていました。
サーバのアクセスログは、表示されなくなってからは、LANからの接続記録のみです。
再起動以外、動いていた時のまま何も設定は変えていません。

自宅のサーバに問題が発生しているのでしょうか?
それとも上流に問題が発生していて
自分ではどうしようもないのでしょうか?

大変長く意味をなさない文章かもしれませんが
何卒よろしくお願い致します。


IPアドレスの更新がうまく出来ていないのでは

No.8263 投稿時間:2003年02月07日(Fri) 09:01 投稿者名:OAK URL:

IPアドレスが変わって、その更新がうまく出来ていないのでは?


更新されているのを確認しております。

No.8264 投稿時間:2003年02月07日(Fri) 09:58 投稿者名:Scatterbrain URL:

> IPアドレスが変わって、その更新がうまく出来ていないのでは?
早速の返答有難う御座います。
ご指摘のIPアドレスの更新ですが
no-ipより自動更新ソフトをダウンロード、設定をして
「noip -l」と入力、IPアドレスが
更新されていくのを確認しております。

なのでIPアドレスの更新は出来ていると思われます・・・


「確認くん」サイトで表示されたIPアドレスと「HostName Test」サイトで表示されたIPアドレスとが不一致でした。

No.8267 投稿時間:2003年02月07日(Fri) 12:07 投稿者名:Scatterbrain URL:

> > IPアドレスが変わって、その更新がうまく出来ていないのでは?
> 早速の返答有難う御座います。
> ご指摘のIPアドレスの更新ですが
> no-ipより自動更新ソフトをダウンロード、設定をして
> 「noip -l」と入力、IPアドレスが
> 更新されていくのを確認しております。
>
> なのでIPアドレスの更新は出来ていると思われます・・・
と思っていたのですが、念の為よ~く見直してみると
サーバより確認くんで得たIPアドレスと
HostName Testで得たIPアドレスとが一致していませんでした。
基本的な事だと思いますが、これがマズかったのでしょうか?


大変お騒がせ致しました。

No.8286 投稿時間:2003年02月07日(Fri) 21:32 投稿者名:Scatterbrain URL:

諦めてしばらく放って置いたら直っていました。
どおやら自宅サーバの問題ではなくて
上流での問題だったようです。
丸一日以上、自宅サーバが閲覧できなかったのと
他のzapto.orgサイトが閲覧できたので慌ててしまいました・・・
お騒がせして大変申し訳ありませんでした。


|目次|掲示板|過去ログ目次|▲頁先頭|