投稿日:2003年01月09日 作成鷹の巣

No.7722 ArGoSoft Mail Serverでメールの送受信ができない。



ArGoSoft Mail Serverでメールの送受信ができない。

No.7722 投稿時間:2003年01月09日(Thu) 20:43 投稿者名:ムンク URL:

いつも参考にさせていただいております。
今回、御サイトのほかにもいくつか探して見ましたが解決できない難問にぶつかりまして、質問させていただきます。
指示の通りArGoSoft Mail Serverを設定しましたがメールの送受信ができないようです。
設定時にエラーがでるためポートの部分のみ110から109に変更しました。
症状はログで確認いたしますと最初、
SMTP Server started. Listening on port 25
2003/01/09 19:53:28 - POP3 Server started. Listening on port 109
2003/01/09 19:53:28 - Finger Server started. Listening on port 79
Message size limit 5 MB
Winsock version: $0101
High version: $0202
Description: WinSock 2.0
System status: Running
Maximum sockets: 32767
Local host: xxxx
Local addresses: 192.168.0.3
と正常そうなログが記録されますが、サーバー機(outlook6)よりメールを送信しましたら
ArGoSoft Mail Serverログ表示部分に
Delivering to xxx@xxx.com
Forwarding mail to xxx@xxx.com
この2行を延々繰り返し、最後に
Too many Received headers. Mailing loop suspected
と表示され、メールが送られなかったような表記がされます。

ポート109に問題があるのでしょうか?
ちなみに同マシンではwebサーバも稼働しております。
Norton Internet Securityを動かしているためか110を指定するとエラーがでましたので
109に変えましたがそれが原因でしょうか?

何か、おわかりの方いらっしゃいましたらご教授お願いしたく思います。
よろしくおねがいいたします。


ポート110が使用できない理由を突き止めるのが先ではないでしょうか?

No.7724 投稿時間:2003年01月09日(Thu) 21:15 投稿者名:カイナン URL:http://yaguma.com

>設定時にエラーがでるためポートの部分のみ110から109に変更しました。
まずは,どうして110がだめなのかを突き止めるのが先ではないでしょうか?ほかのpopサーバーを入れていませんか?


ポート110はすでに使われていると理解しました。

No.7730 投稿時間:2003年01月09日(Thu) 21:47 投稿者名:ムンク URL:

> >設定時にエラーがでるためポートの部分のみ110から109に変更しました。
> まずは,どうして110がだめなのかを突き止めるのが先ではないでしょうか?ほかのpopサーバーを入れていませんか?

お返事ありがとうございます。

SMTP Server started. Listening on port 25
Error starting POP3 server: [10048] Address already in use
Finger Server started. Listening on port 79
110はすでに使われていると理解しました。
メール関係で思い当たるのはnortonのメール保護とblatj.exeなのですが、110が使われているのでほかの番号に
振るという手段はまずかったでしょうか・


110番は何に使われているのでしょうか?それが問題です。

No.7733 投稿時間:2003年01月09日(Thu) 21:52 投稿者名:カイナン URL:http://yaguma.com

> > >設定時にエラーがでるためポートの部分のみ110から109に変更しました。
> 110はすでに使われていると理解しました。
> メール関係で思い当たるのはnortonのメール保護とblatj.exeなのですが、110が使われているのでほかの番号に
> 振るという手段はまずかったでしょうか・
悪くはないと思いますが,110番は何に使われているのでしょうか?それが問題です.


見分ける方法などはございますでしょうか?

No.7734 投稿時間:2003年01月09日(Thu) 22:01 投稿者名:ムンク URL:

> > > >設定時にエラーがでるためポートの部分のみ110から109に変更しました。
> > 110はすでに使われていると理解しました。
> > メール関係で思い当たるのはnortonのメール保護とblatj.exeなのですが、110が使われているのでほかの番号に
> > 振るという手段はまずかったでしょうか・
> 悪くはないと思いますが,110番は何に使われているのでしょうか?それが問題です.
これを見分ける方法などはございますでしょうか?


自分がなにをインストールしてきたのかというのが一番の情報ではないでしょうか。

No.7737 投稿時間:2003年01月09日(Thu) 22:24 投稿者名:カイナン URL:http://yaguma.com

私には分かりません.自分がなにをインストールしてきたのかというのが一番の情報ではないでしょうか.


ノートンインターネットセキュリティが使っているようです。

No.7738 投稿時間:2003年01月09日(Thu) 22:27 投稿者名:ムンク URL:

> 私には分かりません.自分がなにをインストールしてきたのかというのが一番の情報ではないでしょうか.
おっしゃるとおりでした。
ノートンインターネットセキュリティが使っているようです。


Forward Addressを空欄にする

No.7726 投稿時間:2003年01月09日(Thu) 21:38 投稿者名:OAK URL:

Forward Addressを空欄にする


Forward Addressを空欄にするのは、どの設定かわかりません。

No.7731 投稿時間:2003年01月09日(Thu) 21:50 投稿者名:ムンク URL:

>
> Forward Addressを空欄にする

お返事ありがとうございます。
Forward Addressを空欄にするというのがどこのことかわかりかねまして、試してみることが
できずにおります。ArGoSoft Mail Serverの設定でしょうか、それともメーラーでしょうか?
すみませんが当方スキル低いです。ヒントいただければうれしいです。


Forward Addressを空欄にするとメールが届きました。

No.7742 投稿時間:2003年01月09日(Thu) 22:47 投稿者名:ムンク URL:

> >
> > Forward Addressを空欄にする
>
> お返事ありがとうございます。
> Forward Addressを空欄にするを実行しましたらメールが届きました。
ありがとうございます。


|目次|掲示板|過去ログ目次|▲頁先頭|