投稿日:2002年11月21日 作成鷹の巣

No.6447 ArGoSoftProのエラー



ArGoSoftProのエラー

No.6447 投稿時間:2002年11月21日(Thu) 03:21 投稿者名:SIS URL:

以前ArGoSoftフリー版を使用していたのですが訳あって
今回Pro版に転向したのですが、Outlook Expressで
認証の所でどうしてもエラーが出て認証が許可されずに
何度もパスワードを求めてきてエラーになってしまいます
以前のフリー版はOutlook Expressの認証のチェック
を入れる事で使用出来ましたが今回は下記のLogと共に
使用出来ません
2002/11/21 3:12:11 - POP3 connection with 192.168.0.3 [192.168.0.3] ended. ID=1
2002/11/21 3:12:14 - Requested POP3 connection from 192.168.0.3 [192.168.0.3]
2002/11/21 3:12:14 - ( 2) +OK ArGoSoft Mail Server Pro for WinNT/2000/XP, Version 1.8 (1.8.2.1)
2002/11/21 3:12:14 - ( 2) USER info
2002/11/21 3:12:14 - ( 2) +OK Password required for ---
2002/11/21 3:12:14 - ( 2) PASS vfilkkhre
2002/11/21 3:12:15 - ( 2) -ERR Invalid password
2002/11/21 3:12:15 - ( 2)
2002/11/21 3:12:15 - ( 2) Error: [10054] Connection reset by peer

何方かご存知の方がおられましたらよろしくお願い致します!


途中経過

No.6448 投稿時間:2002年11月21日(Thu) 04:59 投稿者名:SIS URL:

途中経過ですが、何故か Configuration(ドメインやユーザー追加の画面)の中に

No Domainと言う項目がありその中で、アカウントとパスワードを入れると受送信

出来るようになるのですが、パスワードが何でも受け付けてしまい恐ろしいので、

No Domainの中にアカウントとパスワードを設定するのは止めました、

環境はWindowsXPでルーター無しでです、WEBサーバーは既に動作しています

どうか何方か

よろしくお願い致します、


クライアントのアカウント設定でドメイン名もつけてください

No.6455 投稿時間:2002年11月21日(Thu) 18:34 投稿者名:カイナン URL:http://yaguma.ath.cx

info@domain.comのようにクライアントのアカウント設定でドメインを含めてください.


"Return Address"の所にエラーが出て困難な状況に至っています。

No.6456 投稿時間:2002年11月21日(Thu) 19:13 投稿者名:SIS URL:

> info@domain.comのようにクライアントのアカウント設定でドメインを含めてください.
!ありがとうございます!
下記と同じ設定にしていますが、
http://www.koro.info/web/srv/img/arg032.jpg
http://www.koro.info/web/srv/img/arg033.jpg
http://www.koro.info/web/srv/img/arg034.jpg

domain.comを一緒に設定すると"Return Address"の
所が"info@domain.com@domain.com"となりエラーが
出て含める事が非常に困難な状況に至っています
素人で申し訳ないですが最後まで行きたいと考えて
いますので是非ご教授よろしくお願い致します!
(貴重なPro版情報提供者ですので!)


私のテスト結果ですが(1.8.2.2)

No.6467 投稿時間:2002年11月22日(Fri) 15:30 投稿者名:陸上部キャプテン URL:http://www.usa.ne.jp

恐らく、MailServerの設定は既に通っている?
-------------------------------------------------
> domain.comを一緒に設定すると"Return Address"の
> 所が"info@domain.com@domain.com"となりエラーが
> 出て含める事が非常に困難な状況に至っています

恐らく、既に設定は出来ているのでは?と思いますよ私の
方法が正しいかどうかは、非常に疑問ですが(自信が無い)
少しテストして見たら、Outlook Expressのアカウント入
力欄に通常の場合"info"と入力しそのアカウントに対して
パスワードを入力する(表現が正しいかどうか疑問ですが)
これがフリー版です(通常は大半の方がそうですが)しかし
Pro版の場合、Outlook Expressのアカウント入力欄に
"info@example.jp"とそのままドメインも含めて入力して
下さい、恐らく同一アカウントを一台のサーバーで扱う
為この様な形になってしまうのでしょうね画像は下記URLで
ご確認下さい。


|目次|掲示板|過去ログ目次|▲頁先頭|