投稿日:2002年09月02日 作成鷹の巣

No.4907 コレガのルーターでWebページが外部から見れないです



コレガのルーターでWebページが外部から見れないです

No.4907 投稿時間:2002年09月02日(Mon) 09:35 投稿者名:furu URL:

はじめまして。LANの中から見れたのですが、友達に頼んだり、外からグローバルIPで見ようとすると、
「ページが表示されません」となってしまいます。ルーターはコレガの[BAR SW-4P Pro]
なんですが、ポートも開けたのに、表示されません。ソフトはAn HTTPdで、回線はフレッツADSL1.5Mです。
ご指摘よろしくお願いします。


確認してみてください。

No.4910 投稿時間:2002年09月02日(Mon) 10:30 投稿者名:こぶど URL:

サーバマシンのローカルIPアドレスは固定にしてありますでしょうか?
そして、WAN側からの80ポートへのアクセスが、その固定にしたローカルIP
アドレスにフォワードされるようにルータ側の設定を変更しましたでしょうか?
また、サーバ機能に制限がかかる可能性のある、なんらかのソフトウエアファ
イアーウオールまたはルータのセキュリティ機能がONになっていないでしょうか?

以上、確認してみてください。


バーチャルサーバ機能でそれらしき設定をしました。

No.4911 投稿時間:2002年09月02日(Mon) 10:40 投稿者名:furu URL:

> サーバマシンのローカルIPアドレスは固定にしてありますでしょうか?
> そして、WAN側からの80ポートへのアクセスが、その固定にしたローカルIP
> アドレスにフォワードされるようにルータ側の設定を変更しましたでしょうか?
> また、サーバ機能に制限がかかる可能性のある、なんらかのソフトウエアファ
> イアーウオールまたはルータのセキュリティ機能がONになっていないでしょうか?
>
> 以上、確認してみてください。

レスありがとうございます。サーバのローカルIPは固定にしてます。
> アドレスにフォワードされるようにルータ側の設定を変更しましたでしょうか?
すみません。初心者なもので、よく判らないのですが、バーチャルサーバ機能でそれらしき設定をしました。
ファイアーウォールなどは、今のところ全て切ってます。
説明が足りなくてすみませんでした。よろしくお願いします。


ルータの種類。設定した事を具体的に

No.4913 投稿時間:2002年09月02日(Mon) 12:55 投稿者名:OAK URL:

>
> レスありがとうございます。サーバのローカルIPは固定にしてます。
> > アドレスにフォワードされるようにルータ側の設定を変更しましたでしょうか?
> すみません。初心者なもので、よく判らないのですが、バーチャルサーバ機能でそれらしき設定をしました。
> ファイアーウォールなどは、今のところ全て切ってます。
> 説明が足りなくてすみませんでした。よろしくお願いします。

初心者なもので と言う逃げは、サーバーを立てる人は使わない事。

ルータの種類。設定した事を書いてください。
サーバーマシンは正しくインターネットに接続してありますか?(IEが開けるか)
ゲートウエイやデフォルトDNSサーバ名などちゃんとなってますか。
そとから見るときに使ったIPアドレスは本当に合っていますか。
以上確認したら サーバー機から私のサイトで確認してください。


OAK様のサイトでチェックさせて頂いた結果。

No.4917 投稿時間:2002年09月02日(Mon) 17:26 投稿者名:furu URL:

> 初心者なもので と言う逃げは、サーバーを立てる人は使わない事。
>
> ルータの種類。設定した事を書いてください。
> サーバーマシンは正しくインターネットに接続してありますか?(IEが開けるか)
> ゲートウエイやデフォルトDNSサーバ名などちゃんとなってますか。
> そとから見るときに使ったIPアドレスは本当に合っていますか。
> 以上確認したら サーバー機から私のサイトで確認してください。

ありがとうございます。使用してるルータは、コレガの[BAR SW-4P Pro]です。
設定は、バーチャルサーバー機能で、TCPポート110と80と25をサーバーマシンである192.168.1.2に
設定し、DHCP設定で、サーバーマシンのローカルIPを固定しました。デフォルトゲートウェイもルータ
192.168.1.1に設定して、DNSサーバーは自動取得にしました。
IPアドレスもルーターのシステム情報から確認しましたが、合ってました。あと、インターネットは
ちゃんと出来てます。
OAK様のサイトでチェックさせて頂きましたが

Wget TIME OVER

--17:22:38-- http://218.222.238.87/
=> `tmp1_218.222.238.87_'
Connecting to 218.222.238.87:80...
と表示されてしまいます。何回か試しましたが、これは正常でしょうか?
タイムオーバーなのでたぶん駄目だと思いますが・・・。
ご指摘よろしくお願いします。


やっぱりルータの設定の問題らしい

No.4918 投稿時間:2002年09月02日(Mon) 18:22 投稿者名:OAK URL:

> ありがとうございます。使用してるルータは、コレガの[BAR SW-4P Pro]です。
> 設定は、バーチャルサーバー機能で、TCPポート110と80と25をサーバーマシンである192.168.1.2に
> 設定し、DHCP設定で、サーバーマシンのローカルIPを固定しました。デフォルトゲートウェイもルータ
> 192.168.1.1に設定して、DNSサーバーは自動取得にしました。
> IPアドレスもルーターのシステム情報から確認しましたが、合ってました。あと、インターネットは
> ちゃんと出来てます。
> OAK様のサイトでチェックさせて頂きましたが
>
> Wget TIME OVER
>
> --17:22:38-- http://218.222.238.87/
> => `tmp1_218.222.238.87_'
> Connecting to 218.222.238.87:80...
> と表示されてしまいます。何回か試しましたが、これは正常でしょうか?
> タイムオーバーなのでたぶん駄目だと思いますが・・・。
> ご指摘よろしくお願いします。

特に間違っているところが、今は見当たりません。コレガのルータは私は使った事がないので、設定に関して
間違えといえるようなものはありませんでした。
なぜですかね。ポートが開いて無いことは確かなようです。
こちらからアクセスしました。サーバまで行っていないことは確認できました。
やっぱりルータの設定の問題らしい。ルータリセットはしましたよね。

私のサイトでテストしろと言ったのは、テスト中にIPが変わったりしてないかの確認で、やっぱりあまり
意味がなかったようです。

25も閉じているようですね。ポートスキャンでも結果は同じでしょう。

もう1度ルータのマニュアルとにらめっこして、何かないですかね。例えばパケットフィルターとか。


これはもしかして、成功でしょうか?

No.4921 投稿時間:2002年09月02日(Mon) 18:54 投稿者名:furu URL:

> 特に間違っているところが、今は見当たりません。コレガのルータは私は使った事がないので、設定に関して
> 間違えといえるようなものはありませんでした。
> なぜですかね。ポートが開いて無いことは確かなようです。
> こちらからアクセスしました。サーバまで行っていないことは確認できました。
> やっぱりルータの設定の問題らしい。ルータリセットはしましたよね。
>
> 私のサイトでテストしろと言ったのは、テスト中にIPが変わったりしてないかの確認で、やっぱりあまり
> 意味がなかったようです。
>
> 25も閉じているようですね。ポートスキャンでも結果は同じでしょう。
>
> もう1度ルータのマニュアルとにらめっこして、何かないですかね。例えばパケットフィルターとか。

ルーターの設定を1からやり直しました。で、もう一度OAK様のサイトでチェックしてみましたが、前とは
違ったものが出てきました。
--18:51:48-- http://218.222.238.87/
=> `tmp1_218.222.238.87_'
Connecting to 218.222.238.87:80... connected!
HTTP request sent, awaiting response... 200 Document follows
Length: 10 [text/html]

0K -> [100%]

18:51:48 (9.77 KB/s) - `tmp1_218.222.238.87_' saved [10/10]
これはもしかして、成功でしょうか?


どうやら、成功したみたいです。

No.4924 投稿時間:2002年09月02日(Mon) 19:43 投稿者名:furu URL:

どうやら、成功したみたいです。OAKさん。こぶどさん。ありがとうございました。


|目次|掲示板|過去ログ目次|▲頁先頭|