投稿日:2002年07月26日 作成鷹の巣

No.4305 メールサーバー使用時のファイヤーウォール(ZoneAlarm)の設定



メールサーバー使用時のファイヤーウォール(ZoneAlarm)の設定

No.4305 投稿時間:2002年07月26日(Fri) 12:28 投稿者名:リカ URL:

メールサーバー(ArGoSoft Mail Server)を立てたのですが,ZoneAlarmが起動していると受信を拒否してしまいます。
メール受信を許可するZoneAlarmの設定をご存知の方、教えてください。もしくは説明してる板がありましたら、教えてください。


セキュリティのチェックは...

No.4308 投稿時間:2002年07月26日(Fri) 14:44 投稿者名:hip URL:

SECURITYで「Block local servers」と「Block Internet servers」の
チェックは外していますか?


はい、外してあります。

No.4314 投稿時間:2002年07月26日(Fri) 16:26 投稿者名:リカ URL:

hipさん、先の件はお世話になりました。一難さってまた一難です。


PROGRAMSにメールサーバは登録されてますか?

No.4319 投稿時間:2002年07月26日(Fri) 18:25 投稿者名:hip URL:

PROGRAMSにメールサーバは登録されてますか?
登録されていればAllow connectとAllow serverはどうなってますか?


メールサーバーの登録状況&実験結果報告

No.4325 投稿時間:2002年07月27日(Sat) 03:08 投稿者名:リカ URL:

はい、登録はされています。
ローカル、インターネット共に接続許可の欄にはチェックがはいってますが、サーバー許可の欄には?がついています。
試しにサーバーを許可するにチェックをいれて、ZoneAlarmを起動させ、ホットメールからメールサーバーへ送信すると、
ZoneAlarmの警告"ブロックしました、ファイヤーウォールは、216.33.241.147(TCP Port 2097)[TCP Flags:S]から、
このコンピューター(SMTP)へのアクセスをブロックしました。"が表示されます。この時、メール受信はありません。
次に、ZoneAlarmを解除してホットメールからメールサーバーへ送信するとメール受信が確認できます。
これはサーバー許可の欄が?のままでも同じことになります。
ZoneAlarmを起動時、メールサーバーへ送信しても、"許可しますか?YES,NO"のような対話にならず、
一方的にブロックされてしまうので、手の施しようがありません。(?_?)
どうすれば、いいのでしょうか?


・インターネット側のセキュリティを「中」にすると問題なし。

No.4330 投稿時間:2002年07月27日(Sat) 08:17 投稿者名:いと URL:

> ZoneAlarmを起動時、メールサーバーへ送信しても、"許可しますか?YES,NO"のような対話にならず、
> 一方的にブロックされてしまうので、手の施しようがありません。(?_?)

#こちらの掲示板には初めての書き込みになります。
先日、AN HTTPD のゲストブック/コメント集で経験したケースとよく似ている気がします。
http://homepage1.nifty.com/yito/namazu/gbook/20020715.2213.html

そのときは ZoneAlarm と AN HTTPD だったのですが、以下のことがわかりました。
・インターネット側のセキュリティを「中」にすると問題なし。
・「高」のままなら ZoneAlarm を立ち上げた後にサーバソフトを起動すると YES, NO を尋ねてくる。
・「高」は自動処理には向かないようなので「中」で使うのがよさそうである。

一度確認してみてください。


hipさん、いとさん、ありがとうございました

No.4346 投稿時間:2002年07月27日(Sat) 14:54 投稿者名:リカ URL:

いとさんのご指摘のあったとおりに、インターネット側のセキュリティを1つ落として中にしたら、メール受信できました!
ありがとうございました、お二人に感謝、感激です。


また、また新たな問題が・・・(;_;)

No.4349 投稿時間:2002年07月27日(Sat) 17:32 投稿者名:リカ URL:

別の板をたてます。


|目次|掲示板|過去ログ目次|▲頁先頭|