投稿日:2002年02月20日 作成鷹の巣

No.1559 メールサーバーが受信できなくなった



メールサーバーが受信できなくなった

No.1559 投稿時間:2002年02月20日(Wed) 16:44 投稿者名:ichimura URL:

鷹の巣様、又お世話になります。
サーバーのHDDをフォーマットしOS並びにWeb、FTP、MAILサーバーをインストールしなおしたら、
メールが受信できなくなってしまいました。
普段ZMailServerを使用していますがArGoSoftでも同じ状態です。
サ-バーのOutlookからPOP3、SMTPともに127.0.0.1で自分宛送信しても受信しません。
_outboxの内容をメールで送りますので、見てくれませんか。
宜しくお願いします。


メールアドレスが同じでした。

No.1562 投稿時間:2002年02月20日(Wed) 19:45 投稿者名:鷹の巣 URL:http://sakaguch.com/

> _outboxの内容をメールで送りますので、見てくれませんか。


From: "yyyyyy Ichimura" <hiroaki@xxxxxxxx.xx>
To: "yyyyyy chimura" <hiroaki@xxxxxxxx.xx>


で、メールアドレスが同じでしたが、 ichimura@dia.janis.or.jpから、hiroaki@xxxxxxxx.xxへメールを送信して試験して頂けますか。


タイムアウトでJANISのサーバーに繋がらない。

No.1563 投稿時間:2002年02月20日(Wed) 21:38 投稿者名:ichimura URL:

pop3,SMTP共に127.0.0.1で実行した結果、タイムアウトでJANISのサーバーに繋がらない。
そこで、POP3 127.0.0.1、SMTP janisのメールサーバーアドレスで送ったが受信できず。
その時の_outboxの内容をメールで送ります。


> _outboxの内容をメールで送りますので、見てくれませんか。
>
>
> From: "yyyyyy Ichimura" <hiroaki@xxxxxxxx.xx>
> To: "yyyyyy chimura" <hiroaki@xxxxxxxx.xx>
>
>
> で、メールアドレスが同じでしたが、 ichimura@dia.janis.or.jpから、hiroaki@xxxxxxxx.xxへメールを送信して試験して頂けますか。


user名をメールサーバーに登録されていますか?

No.1566 投稿時間:2002年02月21日(Thu) 00:12 投稿者名:鷹の巣 URL:http://sakaguch.com/

> pop3,SMTP共に127.0.0.1で実行した結果、タイムアウトでJANISのサーバーに繋がらない。


この文章の意味がよく分かりません。
サーバー機にメーラが入っていて、メーラのpop3,SMTPサーバーの設定を共に127.0.0.1にすれば、繋がらないことはないのですが。


> そこで、POP3 127.0.0.1、SMTP janisのメールサーバーアドレスで送ったが受信できず。


「550 User not local. Authentication required for relay」のエラーが出ています。user@example.comのuser名が
メールサーバーに登録されていない場合にこのエラーは出ますが、スペルミス等はないですか。


USER名の登録はしてあります。POP3ではOKですので。

No.1585 投稿時間:2002年02月22日(Fri) 16:56 投稿者名:ichimura URL:

USER名の登録はしてあります、POP3ではOKですので。
xxxxx@dia.jans.or.jp から yyyyy@ichimura.tv へメールを送ると次のエラーメールが管理者に来ます

ZMailServerの場合ですが、エラーの部分のみ
-------------------------------------------------------------
ZMailServer not find DNS MX Parameter<yyyyy@ichimura.tv>.
Please check mailaddress.
-------------------------------------------------------------
メールアドレスは間違いないのですが、、、?
DNSに関してはJANISのやってもらっています。
これってJANISの問題なんでしょうか?


ArGosoftの方で動作検証して頂けますか。

No.1586 投稿時間:2002年02月22日(Fri) 17:56 投稿者名:鷹の巣 URL:http://sakaguch.com/

> USER名の登録はしてあります、POP3ではOKですので。
> xxxxx@dia.jans.or.jp から yyyyy@ichimura.tv へメールを送ると次のエラーメールが管理者に来ます
>
> ZMailServerの場合ですが、エラーの部分のみ
> -------------------------------------------------------------
> ZMailServer not find DNS MX Parameter<yyyyy@ichimura.tv>.
> Please check mailaddress.
> -------------------------------------------------------------
> メールアドレスは間違いないのですが、、、?
> DNSに関してはJANISのやってもらっています。
> これってJANISの問題なんでしょうか?


JANISさんか迷流鯖 ZMailServerの問題かよくわかりません。下記のスレッド
http://sakaguch.com/PastBBS/0003/B0001409.html
http://sakaguch.com/PastBBS/0003/B0000793.html
でもZMailServerの受信の問題が解決しておりませんので、ArGosoftの方で動作検証して頂けますか。


ArGosoftでのエラー結果です

No.1588 投稿時間:2002年02月22日(Fri) 20:34 投稿者名:ichimura URL:

ArGoSoft のエラーメールです。

@janis -> @ichimura の例です。
-----------------------------------
Undelivered Mail Returned to Sender
-----------------------------------
This is the scanmail program at host megami.janis.or.jp.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the message returned below.

The scanmail program

<yyyyy@ichimura.tv>: host vvv.xxx.yyy.zzz[vvv.xxx.yyy.zzz] said: 550 User not
local. Authentication required for relay
-------------------------
Delivery error report.dat
-------------------------
Reporting-MTA: dns; megami.janis.or.jp
Arrival-Date: Fri, 22 Feb 2002 19:59:37 +0900 (JST)

Final-Recipient: rfc822; yyyyy@ichimura.tv
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; host vvv.xxx.yyy.zzz[vvv.xxx.yyy.zzz] said: 550 User
not local. Authentication required for relay

------------------------------------------------------------------------------------------
log
----
2002/02/22 19:59:46 - Requested SMTP connection from vvv.xxx.yyy.z20
2002/02/22 19:59:46 - ( 19) 220 ArGoSoft Mail Server Freeware, Version 1.80 (1.8.0.3)
2002/02/22 19:59:47 - ( 19) HELO megami.janis.or.jp
2002/02/22 19:59:47 - ( 19) 250 Welcome [vvv.xxx.yyy.z20], pleased to meet you
2002/02/22 19:59:47 - ( 19) MAIL FROM:<xxxxx@dia.janis.or.jp>
2002/02/22 19:59:47 - ( 19) 250 Sender "xxxxx@dia.janis.or.jp" OK...
2002/02/22 19:59:47 - ( 19) RCPT TO:<yyyyy@ichimura.tv>
2002/02/22 19:59:47 - ( 19) 550 User not local. Authentication required for relay
2002/02/22 19:59:48 - ( 19) RSET
2002/02/22 19:59:48 - ( 19) 250 Reset state
2002/02/22 19:59:48 - ( 19) QUIT
2002/02/22 19:59:48 - ( 19) 221 Aba he
2002/02/22 19:59:48 - SMTP connection with vvv.xxx.yyy.z20 ended. ID=19
2002/02/22 19:59:49 - Requested POP3 connection from 127.0.0.1
2002/02/22 19:59:49 - ( 20) +OK ArGoSoft Mail Server Freeware, Version 1.80 (1.8.0.3)
2002/02/22 19:59:49 - ( 20) USER yyyyy
2002/02/22 19:59:49 - ( 20) +OK Password required for yyyyy
2002/02/22 19:59:49 - ( 20) PASS XXXXXXXX
2002/02/22 19:59:49 - ( 20) +OK Mailbox locked and ready
2002/02/22 19:59:49 - ( 20) STAT
2002/02/22 19:59:49 - ( 20) +OK 0 0
2002/02/22 19:59:49 - ( 20) QUIT
2002/02/22 19:59:49 - ( 20) +OK Aba he
2002/02/22 19:59:49 - POP3 connection with 127.0.0.1 ended. ID=20
--------------------------------------------------------------------------
user名は登録してあります。
設定は鷹の巣さんの通り。
OS:Win2000の設定などにも問題があるのでしょうか?


DNSサーバーのMXレコードの設定不良でした。

No.1589 投稿時間:2002年02月22日(Fri) 21:21 投稿者名:鷹の巣 URL:http://sakaguch.com/

ArGoSoft のエラーメールやlogを教えて頂いてありがとうございます。良くわかりました。
 
---------------------------------------------------------
C:\>nslookup
Default Server:  eagle.asahi-net.or.jp
Address:  202.224.32.1
 
> set q=mx
> ichimura.tv
Server:  eagle.asahi-net.or.jp
Address:  202.224.32.1
 
ichimura.tv     MX preference = 100, mail exchanger = akaishi.janis.or.jp <------- ここが問題では?
ichimura.tv     nameserver = hakuba.janis.or.jp
ichimura.tv     nameserver = tsugaike.janis.or.jp
akaishi.janis.or.jp     internet address = 210.163.34.76
hakuba.janis.or.jp      internet address = 210.232.42.3
tsugaike.janis.or.jp    internet address = 210.232.42.6
> exit
 
C:\>
---------------------------------------------------------
 
> 2002/02/22 19:59:47 - (    19) MAIL FROM:<xxxxx@dia.janis.or.jp>
> 2002/02/22 19:59:47 - (    19) 250 Sender "xxxxx@dia.janis.or.jp" OK...
> 2002/02/22 19:59:47 - (    19) RCPT TO:<yyyyy@ichimura.tv>
> 2002/02/22 19:59:47 - (    19) 550 User not local.  Authentication required for relay
 
 
yyyyy@ichimura.tvにメールを出すと、yyyyy@akaishi.janis.or.jpへメールが配送されますが、SMTPサーバーのホスト名akaishi.janis.or.jpに
yyyyyなるユーザー名が存在しないので、「550 User not local」となっているようですね。
 
このDNSサーバーのMXレコードの設定は、janisさんに設定して頂いているのでしょうか。
 
 
> サーバーのHDDをフォーマットしOS並びにWeb、FTP、MAILサーバーをインストールしなおしたら、
> メールが受信できなくなってしまいました。
 
この「インストールとメール受信不可」と「DNSサーバーのMXレコードの設定不良」との因果関係で、思い当たることは何かありませんか。
外からのnslookupでは、この程度しかわかりませんので、後はjanisさんの方でメール関係のプロキシサーバー内側が
どうなっているのか調べてもらって下さい。


ありがとうございました。

No.1590 投稿時間:2002年02月22日(Fri) 21:51 投稿者名:ichimura URL:

DNSサーバーのMXレコードの設定は、janisにお願いしています。
ここに来て、JANISはメールのウイルスチェックサービスを始めたところで、DNSを変更したようです、(チェック専用のDNSを追加した)
それと私のOSの再インストールがぶつかったのか?
早速JANISさんに調べてもらいます。
鷹の巣さんの素早い対応に頭が下がります。これからも宜しくお願いします。


|目次|掲示板|過去ログ目次|▲頁先頭|