投稿日:2002年01月21日 作成鷹の巣

No.1165 メールサーバーの謎!



メールサーバーの謎!

No.1165 投稿時間:2002年01月21日(Mon) 09:19 投稿者名:わたなべひろし URL:

お世話になっています!訪問客帳のほうで質問させて頂いていました。
使用しているメールサーバーはArGoSoft Mail Server Ver.1.6(Freeware Version)で
LANにつながっているPC達は7台ともOutLook Express6 を使用し、セキュリティーホール
も解消してあります。
OSはサーバー機と3台がWindows98SE、他がWindows98×1,ME×2です。
現在NTTのフレッツADSLで常時接続。I-O DATAのNP-BBRのルーターハブとPCiのFX-055C のスイッチング
ハブで分配しています。
メールサーバーのSMTP Authentication の設定でサーバー自身を示すIP(127.0.0.1)を入れた
だけですとやはり他のPCではメールの送受信はできません。しかも4つ以上IPを設定できません。
メールサーバーのバージョンの問題でしょうか。


Ver.1.7.0.3に上げてSMTP認証動作を行わせて下さい。

No.1169 投稿時間:2002年01月21日(Mon) 20:50 投稿者名:鷹の巣 URL:http://sakaguch.com

> 使用しているメールサーバーはArGoSoft Mail Server Ver.1.6(Freeware Version)で

> メールサーバーのSMTP Authentication の設定でサーバー自身を示すIP(127.0.0.1)を入れた
> だけですとやはり他のPCではメールの送受信はできません。しかも4つ以上IPを設定できません。
> メールサーバーのバージョンの問題でしょうか。


はい、Ver.1.6では、POP before SMTP動作を行います。
至急、Ver.1.7.0.3に上げてSMTP認証動作を行わせて下さい。
バージョンの上げ方は、こちら
http://sakaguch.com/MailServerErr.html#N1.
のFAQ04をご覧願います。


Re: Ver.1.7.0.3に上げてSMTP認証動作を行わせて下さい。

No.1171 投稿時間:2002年01月21日(Mon) 22:32 投稿者名:わたなべひろし URL:

ご丁寧な、しかも迅速なご指導に敬服致します。
Ver.1.7.0.3に上げてSMTP Authentication欄に認証設定を行いました。
まずIP 127.0.0.1 だけ入れてテストしてみました。結果サーバー機
以外、他のPCではメールの送受はできませんでした。

次にAuthentication欄にそれぞれのPCのIPを入れていきました。
3つ目を入れ4つ目を入れると最初に入れたIPがスクロールして消えてしまいます。
これは以前のバージョン1.6でも同様でした。
それで無視をして4つ目、5つ目と入れて、試しにカーソルを一番上にもっていき
デリートキーを押してみました。すると最初に入れたIPデータがスルッとでてくるではありませんか!
つまり画面からは消えますがちゃんと入力されていたのです。

1.6の時は試してはいなかったのですが、これが1.7.0.3にバージョンをあげた為にできたものか
疑問が残りますが、結果的には成功しました。IPを設定した各LANのPCからもメールの送受ができます。

いろいろありがとうございました。


|目次|掲示板|過去ログ目次|▲頁先頭|