投稿日:2001年11月16日 作成鷹の巣

No.500 自宅サーバーが急に外部に公開できなくなった。



自宅サーバーが急に外部に公開できなくなった。

No.500 投稿時間:2001年11月16日(Fri) 22:01 投稿者名:マコト URL:

ただの愚痴になりそうですが・・・
数日前まで3ヶ月程度自宅サーバーは動いていました。それが急に外部に公開できなくなったのです。ルーターのせいかと思い交換してもダメでした。ちゃんと80番ポートも開けているのですが・・
他に考えられることはありますか?ローカル内なら見ることができます。ちなみにフレッツADSLです。


WAN側に問題があると思います。

No.503 投稿時間:2001年11月16日(Fri) 22:39 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 数日前まで3ヶ月程度自宅サーバーは動いていました。それが急に外部に公開できなくなったのです。ルーターのせいかと思い交換してもダメでした。

プロバイダがポートを閉じた か ダイナミックDNSがサービスを停止したとか考えられませんか。

> ちゃんと80番ポートも開けているのですが・・

http://sakaguch.com/ServicePort.html
で外部からポートスキャンして80番ポートが開けていることをご確認されましたか。

> ローカル内なら見ることができます。ちなみにフレッツADSLです。

LAN内とWebサーバーの設定はOKですね。
WAN側に問題があると思います。
ADSL用のブロードバンドルータは、ルータ内でパケットが折り返している場合が多いですから、
上記ポートスキャンを自サイトに対して実施してみて下さい。


Re: WAN側に問題があると思います。

No.504 投稿時間:2001年11月17日(Sat) 00:26 投稿者名:マコト URL:

ご意見ありがとうございます。
> 上記ポートスキャンを自サイトに対して実施してみて下さい。
試してみましたけど、25番80番ポートがオープンになっていました。
うーん、わからん。
それと、ルータを使わずにモデムのみで接続したところ問題無く接続できました。やはり、問題はルータのようです。corega BAR SW-4Pなのですが、使っている方はいらしゃいますか?


ルーターの設定かも知れませんね?

No.505 投稿時間:2001年11月17日(Sat) 02:06 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 数日前まで3ヶ月程度自宅サーバーは動いていました。それが急に外部に公開できなくなったのです。ルーターのせいかと思い交換してもダメでした。

ルーターの設定かも知れませんね?

> それと、ルータを使わずにモデムのみで接続したところ問題無く接続できました。やはり、問題はルータのようです。corega BAR SW-4Pなのですが、使っている方はいらしゃいますか?

問題はルータのようです。設定をもう一度チェックして見てください。

1.ファームウェアアップデータ Ver1.12 (最新バージョン)
が出ていました。
http://www.corega.co.jp/support/download/router_barfarm.htm#barsw4p

2.WAN側からのサービスポート80番をLAN内のサーバー機192.168.x.yにポートフォワーディングするだけなんですが。
アドバンスト設定のportルールのHTTPあたりをもう一度見直してください。
また、LAN内のサーバー機192.168.x.yは、固定IPアドレスになっていますか?


Re: ルーターの設定かも知れませんね?

No.506 投稿時間:2001年11月17日(Sat) 07:28 投稿者名:マコト URL:

下手な質問に付き合っていただいて、ありがとうございます
> 1.ファームウェアアップデータ Ver1.12 (最新バージョン)
> が出ていました。

最初にしました。最初はなぜかアクセスするとルータの設定画面にアクセス
してしまったので。

> アドバンスト設定のportルールのHTTPあたりをもう一度見直してください。
> また、LAN内のサーバー機192.168.x.yは、固定IPアドレスになっていますか?

2台あるPCに固定IPをあててますが、ローカル内では直接IPで読めるし、確認もしているので大丈夫だと思います。
HTTPとはどういうことですか?ルールにその設定はありません。


Re^2: ルーターの設定かも知れませんね?

No.507 投稿時間:2001年11月17日(Sat) 14:25 投稿者名:鷹の巣 URL:http://sakaguch.com/

> > アドバンスト設定のportルールのHTTPあたりをもう一度見直してください。
> HTTPとはどういうことですか?ルールにその設定はありません。

HTTPではありませんか。失礼しました。
http://www.corega.co.jp/product/navi/broadband/nmag200106.htm
の画面6と7にそれらしきものがあったんですが、これは、パケットフィルタリングの設定でしょうか。

いずれにしてもルータまわりの設定やハードということで、頑張ってくださいね。


Re^3: ルーターの設定かも知れませんね?

No.508 投稿時間:2001年11月17日(Sat) 18:48 投稿者名:マコト URL:

> いずれにしてもルータまわりの設定やハードということで、頑張ってくださいね。

お騒がせしました。自分のPCからは見えないだけでした。前のルータでは見えたので勘違いしてしまいました。


|目次|掲示板|過去ログ目次|▲頁先頭|