投稿日:2001年10月08日 作成鷹の巣

No.271 メールが来ない。



メールが来ない。

No.271 投稿時間:2001年10月08日(Mon) 01:00 投稿者名:lomo URL:

鷹の巣さん、こんばんは。
メールサーバの実験をしようと思い、ArGoSoft Mail Serverインストールしましたが、ArGoSoftで発行したメールアドレス宛のメールが来ません。
ArGoSoftで発行したアカウントで、他のアカウント?への送信は出来ます。
ただ、サーバ機に入れたメーラーでは、ArGoSoftで発行したメールアドレス宛のメールも来るのですが。
昨日インストールしたので、まだDDNS(HN)が認識してない?のかもと思ってます。
対処法が有ったら、お願いします。

あと、実験用にメールサーバーを立て、そのマシンが起動しているときだけメールを使うという方法では問題が有りますか?
(電気代とセキュリティの関係で、常時運用にはとまどってますので。)


送信側にどんなエラーメールが帰ってきますか。

No.274 投稿時間:2001年10月08日(Mon) 15:04 投稿者名:鷹の巣 URL:http://sakaguch.com/

> メールサーバの実験をしようと思い、ArGoSoft Mail Serverインストールしましたが、ArGoSoftで発行したメールアドレス宛のメールが来ません。
> ArGoSoftで発行したアカウントで、他のアカウント?への送信は出来ます。
> ただ、サーバ機に入れたメーラーでは、ArGoSoftで発行したメールアドレス宛のメールも来るのですが。
> 昨日インストールしたので、まだDDNS(HN)が認識してない?のかもと思ってます。
> 対処法が有ったら、お願いします。

1.サーバ機に入れたメーラーでは、送受信できるということは、インターネット側のメールテストは、正常ということになります。(DDNSはOKです)
2.サーバ機以外に入れたメーラーでは、送信だけができて、受信が出来ないと解釈しますと、ArGoSoftで発行したメールアドレスへ送信したメールアドレスの方に何時間もするとエラーメールが帰ってくるはずです。

エラーメールは帰っていますか。その場合、どんなエラーメールが帰ってきていますか。


> あと、実験用にメールサーバーを立て、そのマシンが起動しているときだけメールを使うという方法では問題が有りますか?
> (電気代とセキュリティの関係で、常時運用にはとまどってますので。)

マシンが起動していなければ、送信側のSMTPサーバがある時間メールを預かってくれるのですが、何回か再送信してもダメな場合は、エラーメールになってしまいます。短期間だけ使用するスパム防止用のメールアドレスとしては、使えるかもしれません。


ArGoSoftが発行したアカウントに送信すると、エラーメールが戻ってきます。

No.292 投稿時間:2001年10月10日(Wed) 01:21 投稿者名:lomo URL:

鷹の巣さん、こんばんは。
返事遅れてすいません。

> 2.サーバ機以外に入れたメーラーでは、送信だけができて、受信が出来ないと解釈しますと、ArGoSoftで発行したメールアドレスへ送信したメールアドレスの方に何時間もするとエラーメールが帰ってくるはずです。

サーバ機以外では、受信してないんですが、ArGoSoftが発行した以外アカウントからArGoSoftが発行したアカウントに送信すると、エラーメールが戻ってきます。

> エラーメールは帰っていますか。その場合、どんなエラーメールが帰ってきていますか。

以下、エラーメールの抜粋。

subject:Warning: could not send message for past 4 hours

The original message was received at Sun, 7 Oct 2001 20:25:49 -0700 (PDT)
from smtp-relay02-qfe3 [xxx.xxx.xxx.xxx]

----- The following addresses had transient non-fatal errors -----
<webmaster@xxxxxx.hn.org>

----- Transcript of session follows -----
<webmaster@xxxxxx.hn.org>... Deferred: Connection timed out with xxxxxx.hn.org.
Warning: message still undelivered after 4 hours
Will keep trying until message is 5 days old

この様な内容ですが、よろしくお願いします。

> マシンが起動していなければ、送信側のSMTPサーバがある時間メールを預かってくれるのですが、何回か再送信してもダメな場合は、エラーメールになってしまいます。短期間だけ使用するスパム防止用のメールアドレスとしては、使えるかもしれません。

参考になります。


IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。

No.293 投稿時間:2001年10月10日(Wed) 13:18 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 以下、エラーメールの抜粋。
> ----- The following addresses had transient non-fatal errors -----
(次のアドレスは過渡現象を致命的ではなくしておきました。)
> <webmaster@xxxxxx.hn.org>

送信先のメールアドレスがwebmaster@xxxxxx.hn.orgの場合、xxxxxx.hn.orgの部分のMXレコードが正しく自宅のIPアドレスを指していることが必要です。
hammernodeの場合は、MXレコードの設定はできていますので、IPアドレスが正しく反映されていない可能性があります。
IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。


Re: IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。

No.294 投稿時間:2001年10月10日(Wed) 19:56 投稿者名:lomo URL:

鷹の巣さん、こんばんは。

> IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。

時間の詳細は、覚えてないんですが、更新してから何時間か経って送信はしてたので、別の原因だと思います。
何か考えられることが有ったら、教えてください。

とりあえず、もう一度トライしてみます。


サービスポートの25番は開けてあるのでしょうか。

No.295 投稿時間:2001年10月10日(Wed) 21:10 投稿者名:鷹の巣 URL:http://sakaguch.com/

更新は、確実に行うため、HAMMERNODEのホームページに行って左側の「UP DATE」押しボタンを押して行ってください。
また、その押しボタンの下のModify your Accountを押し、上から6番目の項目のPrimary MX:の右側に
lomoさんのご使用のサブドメイン名が記載されていることをご確認願います。
あとサービスポートの25番は開けてあるのでしょうか。

IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。


Re: サービスポートの25番は開けてあるのでしょうか。

No.299 投稿時間:2001年10月13日(Sat) 21:55 投稿者名:lomo URL:

鷹の巣さん、こんばんは。
返答遅れてすいません。

> 更新は、確実に行うため、HAMMERNODEのホームページに行って左側の「UP DATE」押しボタンを押して行ってください。
> また、その押しボタンの下のModify your Accountを押し、上から6番目の項目のPrimary MX:の右側に
> lomoさんのご使用のサブドメイン名が記載されていることをご確認願います。
> あとサービスポートの25番は開けてあるのでしょうか。
> IPアドレスを更新されてから、10分くらい時間をおいてもう一度トライして見てください。

上記すべて実行したんですが、うまくいかなかったので、Sygate Online ServiceでQuick Scanを実行すると、SMTPはCLOSEDとなってました。
ArGoSoftの設定は、何度か見直してるんで間違ってないと思うし、ファーヤーウォールソフトも終了させてるので、OS(WINNT)のせいかとも思います。
何かよい対処法が有れば、お願いします。


サービスポートの25番が閉ということは、ルータのポートフォワーディングが出来ていないのでは?

No.300 投稿時間:2001年10月14日(Sun) 00:59 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 上記すべて実行したんですが、うまくいかなかったので、Sygate Online ServiceでQuick Scanを実行すると、SMTPはCLOSEDとなってました。

SMTPのサービスポートの25番がCLOSEDにされている原因は、ルータのポートフォワーディングが出来ていないと考えます。
ルータの設定を再度見直してください。
恐れ入りますが、私のホームページの手順Bからもう一度読んでください。また、ルータの機種名を教えてください。


Re^2: サービスポートの25番が閉ということは、ルータのポートフォワーディングが出来ていないのでは?

No.302 投稿時間:2001年10月14日(Sun) 01:41 投稿者名:lomo URL:

鷹の巣さん、こんばんは。
レスありがとうございます。

上の記事間違って書き込む前に投稿したんですが、パスワード入れてないので消せません。

> > SMTPのサービスポートの25番がCLOSEDにされている原因は、ルータのポートフォワーディングが出来ていないと考えます。

BLOCKEDと表示されるポートもあるので、SMTPは開放されておりサーバがダウンしていると外から見える状態だと勘違いしてました。

> > ルータの設定を再度見直してください。
> > 恐れ入りますが、私のホームページの手順Bからもう一度読んでください。また、ルータの機種名を教えてください。

WWWは外から見えるので、SMTPも同様の設定をすれば開放されてると思うんですが、うまくいってないようです。
機種名は、MegaBitGear TE4000 といってe-accessで使用するものです。
ルータの設定をもう一度見直してみて、また報告します。
ではでは。


MegaBitGear TE4000 は、ルータじゃなくて、ADSLモデムですね。

No.303 投稿時間:2001年10月14日(Sun) 02:01 投稿者名:鷹の巣 URL:http://sakaguch.com/

> 上の記事間違って書き込む前に投稿したんですが、パスワード入れてないので消せません。

了解しました。

> 機種名は、MegaBitGear TE4000 といってe-accessで使用するものです。

これは、ADSLモデムの型式ですね。ルータでは、ありません。
MegaBitGear TE4000からパソコンのLANカードに直接、接続されているのですか。
もしそうであれば、メールサーバが起動していれば、サービスポート25番は、OPENになるはずですが。


Re: うまくいきました。ありがとうございます。

No.304 投稿時間:2001年10月14日(Sun) 02:58 投稿者名:lomo URL:

鷹の巣さん、こんばんは。
あと、レスありがとうございます。

もう一度モデムの設定を見直したら、Sygateでsmtpが開放されているのが確認でき、他のアカウントからArGo発行のアカウントへのメール送信がうまくいきました。

モデムの設定で「NATアドレス・ポート変換 IPフィルタ」「IPフィルタ」とが有るんですが、前者の設定が抜かてたのが原因でした。
うっかりミスで、お手数かけました。

> これは、ADSLモデムの型式ですね。ルータでは、ありません。

IPアドレスの制御が出来るので、ルータと思ってたんですが違ったんですか。

> MegaBitGear TE4000からパソコンのLANカードに直接、接続されているのですか。

ハブを通じて接続してます。

鷹の巣さんのおかげで、やっとメールサーバが立てれました。
今後もサイトの解説を参考にさせていきますんで、よろしくお願いします。
ありがとうございました!!


|目次|掲示板|過去ログ目次|▲頁先頭|